Forum Jump :

Author Message


Posts: 2
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#123004 Posted at 2012-05-25 14:28        
     
I don't have Operation Arrowhead and I want to use the ACRE mod.
From what I've been told I need to have AO to get the addon to work. Is this true?
Or I just need to configure the addon a little? because when I am trying to start ArmA II it says I don't have the latest ArmA II version. I have ArmA II 1.11 and from what I read I need 1.60 (which is the latest patch for OA).

Any solution or I just f*cked up? \=