Forum Jump :

Author Message


Posts: 2
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#148073 Posted at 2013-07-21 04:19        
     
Sup.

I installed ACRE and Arma 2 jayLib, and the GUI shows up, I can toggle the radio, adjust the volume, etc, but it doesn't connect to teamspeak, doesn't make a beep sound when capslock is pressed, and doesn't receive or transmit sounds. All of my other addons work. I'm launching with Steam because a lot of the addons are small and not on PlayWithSix and ever since I had to stop using Six it hasn't worked properly, and this error seems to be special because I've done all of the obvious troubleshoots, Run Arma/Ts as admin, have JayLib come before ACRE, check the plugins dropdown option in teamspeak, reinstall TS/ACRE, reinstalled JayLib, Userconfig folder, nothing worked.

So, this is my last resort. Nothing else has helped me so I decided to create a new topic with my problems explained in detail. Hopefully ACRE will be fixed because of this.

This post was edited by Incoming (2013-07-21 18:38, ago)






Tags: Help, Me, Please