Forum Jump :

Author Message

Ajb  



Posts: 2
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name: Ajb

 
#183719 Posted at 2015-11-03 21:02        
     
Hello, I am here today to ask for some support on my recent issue that has been happening and bugging me for the past few weeks. Me and my friends tend to frequently play ArmA 2 OA Missions, sometimes with mods. Hosting a Server within the game is no problem, it runs fairly well, and is sustainable, however after 30 minutes to an hour or so, the server starts to lag. And also, a problem with ingame hosting, is I can't abort and change my Character/Slot (not a big deal). Now let me go ahead and say I've been hosting ArmA 2 OA DEDICATED Servers for a long time now, it's only happened since a few months ago where I can no longer host Dedicated Servers, due to them crashing after 5-15 minutes of it being online. I've tried literally everything I could of thought to be a problem. With/without mods, a completely fresh re-install of ArmA 2 & ArmA 2 OA, increasing the RAM dedicated to the Dedicated Server, etc. Nothing seems to fix the crashing issue. To host, setup, and easily manage my Dedicated Server I use the Tophe's Arma Dedicated Server Tool (TADST). I've had no problems with this, and in my opinion it is the best Dedicated Server tool available. I have no idea what the problem could be, if I installed/uninstalled a program that could have messed some things up. There are no crash details, or logs of any errors happening. All of a sudden the Dedicated Server just stops responding, and then a few seconds later it closes, and we disconnect. I do have a net.log file if anyone needs me to upload that.

Thanks in Advance.

- Ajb