Forum Jump :

Author Message


Posts: 12
Rank:


Level: Member

Country: se
Location:
Occupation:
Age:
In-game name:

 
#55918 Posted at 2009-06-18 15:14        
     
Leopard : [quote]xclusiv8 :
Hii everyone!

Is it possible to run the A.C.E mod with ArmA 1.14?
Yes it is!
The mod was made with that version.
[/quote]

Great. So im guessing even the 1.09 patch works.