Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: nl
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2011-07-23 10:58        
     
Hello,

I don't know why but armed assault runs very slowly,
My settings are on advanced normal and the resolution is on 800x600
My version is updated to 1.14

on the site canyourunit.com everything looks good, even on recommend
there is only a question mark at the OS.

Im very glad if some one can explain this for me, and if there is anything to do about it

Specs:

Windows 7 Home premium ( 32 bit )

Manufacturer:
MEDIONPC

Processor:
Pentium(R) Dual-Core CPU E5500 @ 2.80GHz (2 CPUs), ~2.8GHz

Memory:
3072MB RAM

Hard Drive:
727 GB

Video Card:
ATI Radeon HD 5450

Sound Card:
Luidsprekers (High Definition Audio-apparaat)

Operating System:
Windows 7 Home Premium 32-bit (6.1, Build 7600) (7600.win7_gdr.101026-1503)

This post was edited by Foxhound (2011-07-23 17:07, ago)


Author Message


Posts: 34
Rank:


Level: Member

Country: wa
Location: Vancouver
Occupation: General Manager - MODSonline.com
Age: 29
In-game name: Welshy

 
#2 Posted at 2011-07-23 14:35        
     
It has a question mark on there because windows 7 wasn't released at the time armed assault was. Try adding -winxp to your games command line.

Have you heard the MODSonair Podcast?: www.modsonair.com
MODSonair is a weekly podcast bringing you the news from a modders perspective. Tune in every Sunday at 5pm GMT to listen LIVE.

Advertisement


Author Message


Posts: 3
Rank:


Level: Member

Country: nl
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2011-07-23 15:13        
     
thanks for your fast reaction
how can i add -winxp to my games command line ?


Author Message


Posts: 20625
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 43
In-game name: Foxhound

 
#4 Posted at 2011-07-23 17:07        
     
# nljaguar8 : how can i add -winxp to my games command line ?

- Arma2: Startup Parameters
You add it in the properties of your shortcut.

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 3
Rank:


Level: Member

Country: nl
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2011-07-23 21:13        
     
arma runs better on normal settings now , after adding -winxp in the properties.
so i guess your advice was usefull to me.
thank you for the help Foxhound and Welshy !


Author Message


Posts: 34
Rank:


Level: Member

Country: wa
Location: Vancouver
Occupation: General Manager - MODSonline.com
Age: 29
In-game name: Welshy

 
#6 Posted at 2011-07-24 15:37        
     
No Problem, Glad you got it working.

Have you heard the MODSonair Podcast?: www.modsonair.com
MODSonair is a weekly podcast bringing you the news from a modders perspective. Tune in every Sunday at 5pm GMT to listen LIVE.

Author Message


Posts: 64
Rank:


Level: Member

Country: us
Location:
Occupation: Leech
Age:
In-game name: commando_rye

 
#7 Posted at 2011-07-25 09:32        
     
Does =winxp come before or after "-mod"? *DONT_KNOW*


Author Message


Posts: 20625
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 43
In-game name: Foxhound

 
#8 Posted at 2011-07-25 12:17        
     
# commando_rye : Does =winxp come before or after "-mod"?

You mean "-winxp" (note the -, not the =!)
I would put it in front of my mod line. I doubt it matters but the modline can be long and so having stuff before it is easier to see.

Visit my family webshop desteigerhoutshop.nl.