Forum Jump :

Author Message


Posts: 39
Rank:


Level: Member

Country: us
Location: Fort Campbell
Occupation: US Army
Age: 24
In-game name: Troy Rich

 
#1 Posted at 2013-01-04 03:01        
     
Whenever I try to connect to a server with ACE/ACRE, I get a message saying "WARNING! ACRE is not connected to Teamspeak". I don't understand how I got this error, I followed this installation guide step by step and ACE installed just fine without error,http://www.the-wrecking-crew.co.uk/page/installation. I have ArmA 2 CO Steam version.

US Army Signal Corps

Author Message

Elena  



Posts: 170
Rank:


Level: Member

Country: de
Location: Bavaria
Occupation:
Age: 26
In-game name: [DEVGRU] Elena

 
#2 Posted at 2013-01-04 07:56        
     
If you followed the above guide, i guess you are running TS³ as Admin, and have the right Teamspeak Plugin (32 or 64bit) installed? - I'm just asking to make it sure you did not only follow but understand the Installations guide. :)

Also, you should try to run ArmA as Admin, that did the trick for me - and i didn't saw this mentionned in the guide.


Advertisement


Author Message


Posts: 39
Rank:


Level: Member

Country: us
Location: Fort Campbell
Occupation: US Army
Age: 24
In-game name: Troy Rich

 
#3 Posted at 2013-01-04 21:49        
     
I have done all of the above, but unfortunately, it doesn't work for me.

US Army Signal Corps

Author Message


Posts: 86
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name: Giorox

 
#4 Posted at 2013-01-04 22:06        
     
# Troy Rich : I have done all of the above, but unfortunately, it doesn't work for me.

Do the following, first run TS3 as admin and join a server, then if it still gives you the error all you gotta do is go to Settings > Plugins and click Reload All. If it still doesnt work try running ARma 2 and TS3 as admin again


Author Message


Posts: 39
Rank:


Level: Member

Country: us
Location: Fort Campbell
Occupation: US Army
Age: 24
In-game name: Troy Rich

 
#5 Posted at 2013-01-04 22:50        
     
When I try to reload, I get an error saying "failed to query current number of channels" ?

US Army Signal Corps

Author Message


Posts: 14
Rank:


Level: Member

Country: hn
Location:
Occupation:
Age:
In-game name:

 
#6 Posted at 2013-01-10 04:58        
     
Oh well, i have had a lot of problems with the teamspeak and ACRE mods, first , are you using the correct version of teamspeak supported by the ACRE mod? Second , when you tap the reload all button on teamspeak, does the mod name appear in red, and arma 2 says "teamspeak thingy not connected, it means that arma cannot detect correctly the plugin for teamspeak, this may be as previously said, by lack of admin permission for the program to access teamspeaks files, or vice versa and teamspeak and the plugin are not set up properly. Hope this helps!
edit about the failed to query number of channels , maybe try to connect first to the teamspeak server you play on example: thewreckingcrew.teamspeak or whatever yours is, amd ten try to reload the plugins maybe this way there is no error?

This post was edited by Rustyscope (2013-01-10 05:06, ago)


Author Message


Posts: 6
Rank:


Level: Member

Country: us
Location:
Occupation: Food Service Slave
Age:
In-game name:

 
#7 Posted at 2013-01-14 22:09        
     
I am having the same exact problem..was just gonna post about it, but saw this posting and didn't want to duplicate..
Been running as Admin, and all that good stuff, but when I load the ACRE plugin in TeamSpeak, then I can't communicate in TS--my PTT key doesn't work...I can hear my teammates, but they cannot hear me...

I get the 'number of channels' error, also...I'm at a loss what to do--


Author Message

Rick  

One of Armaholic's finest ..... by presence....


Posts: 258
Rank:


Country: ca
Location: Alberta
Occupation: Sodbuster
Age: 28
In-game name: runny

 
#8 Posted at 2013-01-15 04:40        
     
If you are running ACRE in a NON-ACRE teamspeak channel, your key bindinds will not work on keyboard, only on mouse. To use a keyboard-bound key on a non-acre TS server, you must disable the ACRE plugin and restart TS3.
At the moment, the latest TS3 version is compatible with the latest ACRE version.
I never had the channel quiery issue and I'm a big noob with ACRE so no help with the channel quiery thing :(

I am very macho.

Author Message


Posts: 6
Rank:


Level: Member

Country: us
Location:
Occupation: Food Service Slave
Age:
In-game name:

 
#9 Posted at 2013-01-17 14:07        
     
Here is what I did to resolve the error with the TeamSpeak PTT not working....

Start TS as Admin--Settings--Options--Look on L side--hotkeys--look in lower R corner...change drop down menu to Direct Input.

I did that, and it's been working for me so far. Hopefully this might help someone else, as I was pulling my hair out over this one..This also got rid of the 'channel query' error, also...not sure why.


Author Message

T6GTR  



Posts: 4
Rank:


Level: Member

Country: us
Location: AR
Occupation:
Age:
In-game name:

 
#10 Posted at 2013-07-08 22:31        
     
I am actually having a different problem... "Include file userconfig/acre/acre_clientside_config.hpp not found." Any suggestions on how to fix this since google is too busy with trying to find me something with the ACE mod? lol