Forum Jump :

Author Message


Posts: 11
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2009-03-08 01:20        
     
Hi i got a problem with addons i just recently bought ARMA online as a download and ive upgraded to patch 1.08 ive downloaded a few unit mods and placed them in the addon folder i start up the game and i go to the editor and i cant see the units. please help.

This post was edited by Foxhound (2009-03-08 09:52, ago)


Author Message

W0lle  

call me evil


Posts: 1944
Rank:


Country: de
Location:
Occupation: CWR² Project Lead
Age: 101
In-game name:

 
#2 Posted at 2009-03-08 02:02        
     
Welcome. :)

First, it would help a lot if you could write proper sentences with comas and dots, you know that stuff you learnt back at school. Believe it or not, it makes reading your sentences much easier and since this is a forum and no online gaming session you have all the time you need to write your post.

To your problem. The actual ArmA version is 1.14 (or 1.15beta). Maybe the addons you downloaded require the latest patches.
In the FAQ section there is a post on how to correctly install addons - here. Most probably you have not installed them correctly (put the archive file (.rar, .7z etc into the addon folder instead of the included .pbo files).


Advertisement


Author Message


Posts: 11
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2009-03-08 02:27        
     
lol ok sorry about the punctuation. Anyways I downloaded the patch 1.14 and i still get the problem, is it because I have a downloaded version of the game?. I also placed the archive files in the addon folder.


Author Message


Posts: 745
Rank:


Level: Member

Country: us
Location: Somewhere Out There
Occupation:
Age:
In-game name: NoQuarter

 
#4 Posted at 2009-03-08 03:19        
     
It might help to post what mods you are trying to use as some of them require QG (or ArmA:Gold) to function, or might be expecting a mod tag in the target line of the shortcut, etc.


Author Message

W0lle  

call me evil


Posts: 1944
Rank:


Country: de
Location:
Occupation: CWR² Project Lead
Age: 101
In-game name:

 
#5 Posted at 2009-03-08 03:21        
     
No it makes no difference if you have a download or disc version, the addon folder (or mod folders) work the same.

In addition to what NoQuarter said, maybe post a screenshot of your addons folder.


Author Message


Posts: 11
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#6 Posted at 2009-03-08 03:39        
     
Sorry I am new to this forum and I don't know how to post My screen shot.


Author Message

W0lle  

call me evil


Posts: 1944
Rank:


Country: de
Location:
Occupation: CWR² Project Lead
Age: 101
In-game name:

 
#7 Posted at 2009-03-08 04:09        
     
imageshack.us might be the easiest way for you then.


Author Message


Posts: 11
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#8 Posted at 2009-03-08 04:13        
     
http://img23.imageshack.us/img23/2780/addonsr.jpg


Author Message

W0lle  

call me evil


Posts: 1944
Rank:


Country: de
Location:
Occupation: CWR² Project Lead
Age: 101
In-game name:

 
#9 Posted at 2009-03-08 04:51        
     
The problem is, you copied the 82nd_abndiv01.rar into your addons folder, also the 173rdunitsv7hotfix.rar (or .7z or whatever archive they are in).

The archive files contain files with the extension .pbo (and maybe .bisign) and only these must be in the addons folder. If you copy the archive files into it, it won't work as ArmA cannot read them.


Author Message


Posts: 11
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#10 Posted at 2009-03-08 07:08        
     
Ok I did that also but it still does not work, Here is the link to the other screen shot.
Now, there is also an icon with a soldier's face named ArMa, its an application (.exe) now when I put my cursor over it it says
File version 1.06, but my game has been updated to 1.14 and when I click it it starts up with check boxes and than goes a blank
gray and a menu appears. with a user name and such, ill send another link with a screen shot of what i am talking
about.


http://img15.imageshack.us/img15/783/addons2.jpg


Author Message


Posts: 20251
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#11 Posted at 2009-03-08 09:54        
     
I have splittted your posts from the sticky topic. I also edited the title. Now the fun is that if you do a search with the title you will find a lot of equal topics where we have explained how to correctly install addons. So I am sure doing that search is worth it to fix your problem.

Additionally can you tell me from where you downloaded the game?

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 11
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#12 Posted at 2009-03-08 10:39        
     
http://www.direct2drive.com

That is where I bought the game.


Author Message


Posts: 11
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#13 Posted at 2009-03-08 22:50        
     
http://img21.imageshack.us/img21/8494/option2.jpg

I've tried the Option #2 (in the FAQ area) and the only thing that works is the "nosplash" effect here is a pic let me know what i did wrong.


Author Message

Myke  

Mc Script


Posts: 1034
Rank:


Level: Member

Country: ch
Location: St. Gallen
Occupation: Armaholic addon tester
Age: 47
In-game name: Myke

 
#14 Posted at 2009-03-08 23:44        
     
Wrong folder. Your @UNITS folder (and its subfolder) has to be in the ArmA main directory and not into the addons folder. Just move it one level up.


Author Message

W0lle  

call me evil


Posts: 1944
Rank:


Country: de
Location:
Occupation: CWR² Project Lead
Age: 101
In-game name:

 
#15 Posted at 2009-03-08 23:45        
     
The line looks ok but the setup is wrong.

You need to create that 'units' folder in the root of your ArmA installation. Say you have installed ArmA in c:\games\ArmA then the path would look like this:

c:\games\arma\@units

Next, inside that @units folder you create a new folder called 'addons' so we have:

c:\games\arma\@units\addons

And in that addon folder you extract the .pbo files from your addon/mod.

I made you a screenshot how it looks here:





Switzerland was faster....