Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#16 Posted at 2012-12-28 01:34        
     
Hey guys I don't know if it helps or not but I was able to fix my problem with this. I replaced my PSU (when in doubt PSU) and I also upgraded from the GTX 550ti to the GTX660ti while this in its self only help the actual look of what was going on it was a bit of a push for me and did help. I was crawling through the processes while the game was running. One thing that I did was as soon as I execute the file as the 5 little boxes are getting check marks in them I go into my task manager and set the priority to high. (take into account i have already gone through and cleaned out extremley taxing processes) HOLY FREAKING CRAP it worked, after 2 months of pulling my hair out and a few expensive upgrades bam bam bam its running like a champ. I hope this helps
I run the disc version with a crap ton of add ons from my unit's modpack.


Modedit:
As always I gotta plug my unit quick here.

Ahh, so you dig up a 2.5 year old thread for no apparent reason and feel the need to spam your unit? Not good, not good at all.

This post was edited by Foxhound (2012-12-28 21:19, 477 days ago)





This topic is locked, new posts are not allowed.