Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2010-06-13 12:59        
     
Hi, my english is poor so i hope you understand what i trying to ask. :)

I play Arma online on Evolution Servers normaly, last night i started a Langame with Evolution Blue to fly a bit with the A 10 but its hard when you are the only target for a kamov. :(

I need to know how to make the A-10 respawn at the Base after i lost it, 1 hour is a very long time now, is there an easy way to edit something to make this possible?


Author Message


Posts: 685
Rank:


Level: Member

Country: nl
Location: Amsterdam
Occupation: IT nerd
Age: 42
In-game name: -=XTRA=-Larsiano

 
#2 Posted at 2010-06-13 13:51        
     
0. Make backup of original
1. Expand the PBO archive (mission file) with a program like ArmAUnPBO.exe
2. Check the vehicle.sqf on details about the respawn delay times you can set (how to is in the sqf)
3. Change respawn setting in the mission editor (or in the mission.sqm)


Advertisement


Author Message


Posts: 3
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2010-06-13 16:48        
     
Edit: I extract the evolution.pbo from \MPMissions but i didnt find a vehicle.sqf and i dont know what i have to chance in the mission.sqm.

This post was edited by r4p70r (2010-06-13 18:53, ago)


Author Message


Posts: 685
Rank:


Level: Member

Country: nl
Location: Amsterdam
Occupation: IT nerd
Age: 42
In-game name: -=XTRA=-Larsiano

 
#4 Posted at 2010-06-14 04:36        
     
Sorry i mis wred the title, was refering to Arma2 EVO. Maybe the Arma1 EVO works differently. Can i download the mission somewhere to have a look? Have you tried to open the mission from the editor (if A1 has one) For Arma2 it needs to bestored in> C:\Users\Lars\Documents\ArmA 2 Other Profiles\-=XTRA=-Larsiano\MPMissions before you start the game. Here you can double click the A10 to see if it has anything in its initline (might refer to some scriptname


Author Message


Posts: 3
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2010-06-15 12:00        
     
Thx for your help but i solved the problem by myself, now the A10 respawn at base after 5 mins yeeha. :)