Forum Jump :

Author Message


Posts: 484
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#16 Posted at 2007-08-31 14:22        
     
I'll add some more tomorrow.

Specialdetachment.org
Asus Maximus Formula \ E8400 Wolfdale 3.0GHz \Xigmatek HDT-S1283\ G.Skill 2x2GB \ AxeRam 2GB 1200+ \ XFX 4890 1000\1100 \ 3xWDYS250GIG Raid5\ 3xWDKS250GIG Raid5 \ Liteon163 DVD \ GCE-8400B (8MB) \ Samsung DVDRW \ TOSHIBA 40" 1080p LCD HDTV \ PC Power & Cooling 750 Quad CF Edi

Author Message

Big  

Armaholic icons master


Posts: 5559
Rank:


Level: Former Staff

Country: es
Location: Who knows
Occupation: Industrial Engineer
Age: 42
In-game name:

 
#17 Posted at 2007-08-31 15:31        
     
When you finish with it if u don't want to :D I'll prepare the article.

PS: or A6-Intruder can if he feels :D


Advertisement


Author Message

ASix  



Posts: 17
Rank:


Country: nz
Location: Auckland
Occupation: Computer Reseller
Age: 41
In-game name: ASix

 
#18 Posted at 2007-09-03 00:19        
     
Big : When you finish with it if u don't want to :D I'll prepare the article.

PS: or A6-Intruder can if he feels :D

Yeah I'll write it, I've just been through all this stuff first hand so I'm really familiar with it. Just say the word when though screen shots come through.

A6-Intruder
http://nzf.net.nz

Author Message


Posts: 484
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#19 Posted at 2007-09-10 10:57        
     
A6-Intruder : [quote]Big :
When you finish with it if u don't want to :D I'll prepare the article.

PS: or A6-Intruder can if he feels :D

Yeah I'll write it, I've just been through all this stuff first hand so I'm really familiar with it. Just say the word when though screen shots come through.
[/quote]

Screenshots are there :).

Specialdetachment.org
Asus Maximus Formula \ E8400 Wolfdale 3.0GHz \Xigmatek HDT-S1283\ G.Skill 2x2GB \ AxeRam 2GB 1200+ \ XFX 4890 1000\1100 \ 3xWDYS250GIG Raid5\ 3xWDKS250GIG Raid5 \ Liteon163 DVD \ GCE-8400B (8MB) \ Samsung DVDRW \ TOSHIBA 40" 1080p LCD HDTV \ PC Power & Cooling 750 Quad CF Edi

Author Message


Posts: 46
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#20 Posted at 2007-09-12 07:53        
     
AsRock+SD : Other code that can be added to the Server.cfg. Depending on your server and bandwidth it has you may find tweaking them to your needs more beneficial.
MaxMsgSend=4096; // 128 default
MaxSizeGuaranteed=128; // 512 default
MaxSizeNonguaranteed=128; // 256 default
MinBandwidth=8388608; // 131072 default
MaxBandwidth=104857600;
MinErrorToSend=0.001; // 0.01 default

Or this for more demanding missions ( MAY get scope lag )

MaxMsgSend=2048; // 128 default
MaxSizeGuaranteed=128; // 512 default
MaxSizeNonguaranteed=128; // 256 default
MinBandwidth=8388608; // 131072 default
MaxBandwidth=104857600;
MinErrorToSend=0.002; // 0.01 default

correct me if i'm wrong but adding the above server tweaks to the server.cfg is not read by the server. They need to be added on the arma.cfg that is read by the server and normally is located on profiles' folder.

This post was edited by tomcat (2007-09-12 18:57, ago)


Author Message


Posts: 484
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#21 Posted at 2007-09-12 10:10        
     
Thank you.

This post was edited by AsRock+SD (2007-09-12 10:53, ago)

Specialdetachment.org
Asus Maximus Formula \ E8400 Wolfdale 3.0GHz \Xigmatek HDT-S1283\ G.Skill 2x2GB \ AxeRam 2GB 1200+ \ XFX 4890 1000\1100 \ 3xWDYS250GIG Raid5\ 3xWDKS250GIG Raid5 \ Liteon163 DVD \ GCE-8400B (8MB) \ Samsung DVDRW \ TOSHIBA 40" 1080p LCD HDTV \ PC Power & Cooling 750 Quad CF Edi

Author Message


Posts: 46
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#22 Posted at 2007-09-12 19:14        
     
AsRock+SD :
Here's how ours looks like
version=1;
blood=1;
viewDistance=1900;
terrainGrid=10.000000;
volumeCD=7;
volumeFX=7;
volumeSpeech=7;
singleVoice=0;
playerVoice=0;
gamma=1.000000;
brightness=1.000000;
fovTop=0.750000;
fovLeft=1.000000;
uiTopLeftX=0.000000;
uiTopLeftY=0.000000;
uiBottomRightX=1.000000;
uiBottomRightY=1.000000;
sceneComplexity=300000.000000;
shadingQuality=7;
shadowQuality=2;
soundEnableEAX=1;
soundEnableHW=0;
difficulty="veteran";
class Difficulties
{
	class regular
	{
		class Flags
		{
			Armor=0;
			FriendlyTag=1;
			EnemyTag=0;
			HUD=1;
			HUDPerm=1;
			HUDWp=1;
			HUDWpPerm=1;
			WeaponCursor=1;
			AutoAim=0;
			AutoGuideAT=0;
			3rdPersonView=1;
			ClockIndicator=1;
			Map=1;
			Tracers=1;
			AutoSpot=1;
			UltraAI=0;
			UnlimitedSaves=0;
		};
		skillFriendly=0.850000;
		skillEnemy=0.450000;
		precisionFriendly=0.850000;
		precisionEnemy=0.450000;
	};
	class veteran
	{
		class Flags
		{
			HUD=1;
			HUDWp=1;
			FriendlyTag=1;
			EnemyTag=0;
			HUDWpPerm=1;
			WeaponCursor=1;
			ClockIndicator=1;
			3rdPersonView=0;
			Tracers=1;
			UltraAI=0;
		};
		skillFriendly=0.850000;
		skillEnemy=0.850000;
		precisionFriendly=0.850000;
		precisionEnemy=0.850000;
	};
};

Just interested on the parameter difficulty="veteran". I haven't seen that before in that file, what does it actually do? Does it set the difficulty globally on the server regadless of the difficulty that you set in each mission? (switch 0 or 1).


Author Message


Posts: 484
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#23 Posted at 2007-09-12 23:23        
     
Not tried changing it but at a guess you can make it default one or the other. In our case with having a lot of us new to OFP\Arma we keep the easier setting at default well all so to keep it as a game and not a sim.

How ever if one person selects the other ( harder ) difficulty even if that person is out voted it will choose the hardest from what i have noticed lol.

Specialdetachment.org
Asus Maximus Formula \ E8400 Wolfdale 3.0GHz \Xigmatek HDT-S1283\ G.Skill 2x2GB \ AxeRam 2GB 1200+ \ XFX 4890 1000\1100 \ 3xWDYS250GIG Raid5\ 3xWDKS250GIG Raid5 \ Liteon163 DVD \ GCE-8400B (8MB) \ Samsung DVDRW \ TOSHIBA 40" 1080p LCD HDTV \ PC Power & Cooling 750 Quad CF Edi

Author Message


Posts: 119
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#24 Posted at 2007-09-13 09:23        
     
I dont want to hijack someones topic or anything but this didnt deserve its own topic.

Do any of you guys have problems with your server crashing every couple of days? Our server just seems to give up on life and crash (even if there hasnt been many people playing in it). I expects its because of memory leak or something, or just that servers need a reboot now and then but its annoying because it doesnt start itself back up all the time.

Does that happen to your servers?


Author Message


Posts: 484
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#25 Posted at 2007-09-13 12:25        
     
NiGHTWoLF : I dont want to hijack someones topic or anything but this didnt deserve its own topic.

Do any of you guys have problems with your server crashing every couple of days? Our server just seems to give up on life and crash (even if there hasnt been many people playing in it). I expects its because of memory leak or something, or just that servers need a reboot now and then but its annoying because it doesnt start itself back up all the time.

Does that happen to your servers?

Over the last month we have. I be leave it's due to with some M$ update crap or a holes making it crash.

Probably M$ updates lol

Specialdetachment.org
Asus Maximus Formula \ E8400 Wolfdale 3.0GHz \Xigmatek HDT-S1283\ G.Skill 2x2GB \ AxeRam 2GB 1200+ \ XFX 4890 1000\1100 \ 3xWDYS250GIG Raid5\ 3xWDKS250GIG Raid5 \ Liteon163 DVD \ GCE-8400B (8MB) \ Samsung DVDRW \ TOSHIBA 40" 1080p LCD HDTV \ PC Power & Cooling 750 Quad CF Edi

Author Message


Posts: 20278
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#26 Posted at 2007-09-13 12:45        
     
No idea what can cause this with your server atm. Our server runs pretty ok, no crashes and such.

Is it a rented one or from one of your friends.
With the crash do you mean the box crashes completely or just arma server?

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 81
Rank:


Level: Member

Country: us
Location: NYC, USA
Occupation:
Age:
In-game name:

 
#27 Posted at 2008-01-15 13:25        
     
Currently the Phoenix Soldiers server does not show as "COOP" in the "Type" column, on gamespy. What do I need to add or adjust in the server.cfg file in order to have this happen?


On our server, we have one mission set as default, since someone always logs in as Admin and selects missions. What we would like to do is have the server go back to the last mission played instead of always going back to the one default mission. What do I need to adjust or add in the server.cfg file in order to do this?


C:\Games\aaserver\profile\Users\User Account ( the one you logon the server it self )
In the above quote, is "User Account" the account name I use to sign onto the dedicated server's desktop?




silent_op

www.phoenixsoldiers.com

Author Message


Posts: 484
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#28 Posted at 2008-01-15 15:27        
     
I think when you select a mission it selects whot type. If no mission is running it will not show a game type at all.

Specialdetachment.org
Asus Maximus Formula \ E8400 Wolfdale 3.0GHz \Xigmatek HDT-S1283\ G.Skill 2x2GB \ AxeRam 2GB 1200+ \ XFX 4890 1000\1100 \ 3xWDYS250GIG Raid5\ 3xWDKS250GIG Raid5 \ Liteon163 DVD \ GCE-8400B (8MB) \ Samsung DVDRW \ TOSHIBA 40" 1080p LCD HDTV \ PC Power & Cooling 750 Quad CF Edi

Author Message


Posts: 20278
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#29 Posted at 2008-01-15 15:34        
     
Check this link.
Just make sure you choose a default mission which contains this (and with gameType = COOP) in the description.ext

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 81
Rank:


Level: Member

Country: us
Location: NYC, USA
Occupation:
Age:
In-game name:

 
#30 Posted at 2008-03-11 13:04        
     
I have followed everything AsRock+SD has shown in the beginning of this topic. Everything works extremely well now. Thank you AsRock+SD.

My question is now about the 1.09 beta patch. How can I set it up to run on a dedicated server? I have tried making it an actual mod folder (@beta) then adding it to the parameters line (in my daemon tools) with the other @mods. That didn't work, exactly. I have added all QG hotfix files to QG's addons. I also added the the hotfix dbe1 files to the beta folder's addons.

Please help.




silent_op

www.phoenixsoldiers.com