Forum Jump :

Author Message


Posts: 17
Rank:


Level: Member

Country: sk
Location: Šamorín
Occupation:
Age: 21
In-game name:

 
#1 Posted at 2010-07-07 12:39        
     
I have Arma 2 + OA working together. I can play Arma 2 missions, but if I wanna load an autosave, or normal save, it crashes to desktop, saying that it couldnt load the game + filelocation where the save file is... Is there any way to make it work?

Greetings
Pete

Added 6 minutes later:

For example...I tried the Basic training mission in the game. I saved it and loaded it. This is the result: Crashed to desktop, and this message: Cannot load 'C\Users\****\Documents\ArmA 2\Saved\ca\missions\Bootcamp\T01_Basic_Training.utes\continue.ArmA2OASave'.

This post was edited by pixy19951031 (2010-07-07 12:45, ago)


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 28
In-game name: VIPER [RR]

 
#2 Posted at 2010-07-07 13:08        
     
firstly what are u trying to play in? singleplayer or multi? seems like this is happening to a lot of people so its a problem on BIS side with the latest patch, i had a similar problem to you but my saves work (autosave for a particular mission doesnt)

here's the link to my thread
http://www.armaholic.com/forums.php?m=posts&q=10986

your problem is pretty similar to mine (though it works fine after that certain mission :) ) so before you post a new thread maybe look through the current ones there aren't many as the game is fresh :)


Advertisement


Author Message

Nightrain  

I blow you away


Posts: 960
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 25
In-game name:

 
#3 Posted at 2010-07-07 13:34        
     
Yes, I lost all of my saves from harvest red and the single player missions. I didn't lose my missions in the editor though. Autosaves in the OA Campaign work fine for me.

Armstrong-"Hey Carillo, do you see that?"
Carillo-"See what?"
Armstrong-"Something's burning over there, see the smoke?"
Carillo-"That's not smoke it's dust!"
Armstrong-"Dust? i don't get it."

Author Message


Posts: 17
Rank:


Level: Member

Country: sk
Location: Šamorín
Occupation:
Age: 21
In-game name:

 
#4 Posted at 2010-07-07 13:43        
     
I didnt try the campaign yet, but i have the problem everywhere else...I will delete my profile.cfg, to have a completely clean Arma 2 Combined ops, and I hope it will help.

VIPER, sorry, I just read the titles *PARDON*

Added 10 minutes later:

deleting the savegames didnt solve the problem, so I downloaded the latest beta patch, build 71900, and now i can load games...yet :)

This post was edited by pixy19951031 (2010-07-07 13:54, ago)






Tags: Load, Save