Forum Jump :

Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 28
In-game name: VIPER [RR]

 
#31 Posted at 2010-09-23 00:25        
     
# Raptor228 : I have a problem. I dowloaded all the components for ACE OA and put them where I've put all my other mods that have worked. but then when I try to open OA I get this error message: Include file x\cba\addons\main\script_macros_common.hpp not found. Please help!

Please tell me you have made modfolders for all of your individual mods?


Author Message


Posts: 5
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name:

 
#32 Posted at 2010-09-23 00:31        
     
Yes.


Advertisement


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 28
In-game name: VIPER [RR]

 
#33 Posted at 2010-09-23 17:21        
     
Ok which version are you using?

Combined Operations or Operation Arrowhead?

Combined Ops uses @CBA

Operation Arrowhead uses @CBA_OA

That may be your problem right there but if it isnt then try deleting @CBA/@CBA_OA and redownloading it again, you may have had a incomplete download.


Author Message


Posts: 5
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name:

 
#34 Posted at 2010-09-23 20:50        
     
Thanks and I'm using OA standalone.

Added 6 minutes later:

Just redownloaded and it still doesn't work. Same error message

This post was edited by Raptor228 (2010-09-23 20:56, ago)


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 28
In-game name: VIPER [RR]

 
#35 Posted at 2010-09-24 01:23        
     
x\cba\addons\main\script_macros_common

That looks like your using @CBA

Try downloading @CBA_OA


Author Message


Posts: 5
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name:

 
#36 Posted at 2010-09-24 22:40        
     
I've downloaded both and have tried having one or the other on but it still doesn't work. I've also tried having both on


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 28
In-game name: VIPER [RR]

 
#37 Posted at 2010-09-24 23:21        
     
if your just using operation arrowhead then you only need to use @CBA_OA, as said earlier it seems you have an incomplete download, also does this problem stop the game from working, sometimes you'll find you get errors and the game still works fine.

Added 5 minutes later:

Alternatively you can get the file you need here which i have taken from my own @CBA, should be ok to add it to the @CBA_OA\main.pbo

Now isnt that nice :-)

(you add it by unpacking the .pbo with tools like eliteness, cpbo, pboView etc)

This post was edited by VIPER[CWW] (2010-09-24 23:26, ago)


Author Message


Posts: 5
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name:

 
#38 Posted at 2010-09-25 03:36        
     
wow thanks man it worked. :)


Author Message


Posts: 22
Rank:


Level: Member

Country: cn
Location: Shanghai
Occupation:
Age:
In-game name:

 
#39 Posted at 2010-09-26 16:27        
     
I generally run ArmA 2 with ACE, and I spent a couple days editing a mission I'm working on with ACE on. I didn't intentionally use any ACE content, and now when I try to run my mission on vanilla OA it says I'm missing ACE content, weapons or something. I've gone through everything, and I can't seem to find the ACE content that is screwing up my mission. Is there any way to pinpoint it?


Author Message


Posts: 20277
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#40 Posted at 2010-09-26 16:35        
     
Manually search the mission.sqm with a texteditor like notepad for any reference to ACE. When you find it try to figure out what unit/object/weapon whatever it is you are looking at and try to locate it in the editor to remove it.
You can also edit the mission.sqm yourself but thats tricky and you could corrupt your mission file, so always make a backup, or multiple before doing this.

This post was edited by Foxhound (2010-09-27 10:47, ago)

Visit my family webshop desteigerhoutshop.nl.

Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 28
In-game name: VIPER [RR]

 
#41 Posted at 2010-09-26 19:11        
     
Yea its generally annoying this happened a few times with a friend of mine he was editing after playing a mission with VOP and low and behold if anyone wanted to play this mission they had to have VOP, its pretty easy thing to fix like fox said make a copy before you try to edit, and just look for anything that has ACE in the first syntax i.e ca_weapons etc etc, even if you havent placed anything with ACE it will still add it to the mission.

If you feel this is a bit above your head send me the mission.sqm and i'll remove all ace features. :-)

This post was edited by VIPER[CWW] (2010-09-26 23:48, ago)


Author Message


Posts: 22
Rank:


Level: Member

Country: cn
Location: Shanghai
Occupation:
Age:
In-game name:

 
#42 Posted at 2010-09-26 23:26        
     
Thanks! I'll try it out myself first, I just hope its nothing integral.

Added 10 hours 21 minutes later:

Wow, that worked perfectly, turns out it was the weapon system, and a stryker. Thank you so much, Foxhound, and Viper that saved me tons of work!

This post was edited by MichaelCO (2010-09-27 09:47, ago)


Author Message


Posts: 90
Rank:


Level: Member

Country: it
Location: Milan
Occupation: University - Faculty of Law
Age: 22
In-game name: [81stLS] Colonel Maverick

 
#43 Posted at 2010-09-29 10:35        
     
Hi all guys
I have been watching around Armaholic and the other sites for learn how to install correctly ACE 2 Version 1.5 for Operation Arrowhead and I don't have any problems with this point but the question is : are all the problems all solved and It's my ArmA incompatible or it is still a beta version with its bugs ?
I didn't find enought informations about this mod; problems are always the same : I can't place any type of Static Machinegun or Tripod, while in the 1.3 version I could. I added my name on the Configuration HPP for Glasses etc but I can't use them however.
I encountered a Huge Bug (For me it is) wich, when you are in the AH-64 Apache Longbow you can use only 4 of Hellfire-114 missiles or at least, I can lock on targets like tanks etc with the only 4 Hellfire-114, the others don't lock on anything.
I'm asking you guys if you know too how to let the HUD displays you informations of the units looked on like T-90 In red with a green square
Please help me and tell me if it's only my version problem or it is a generally problem and if so, if it is possible, the way to solve all.
Thankyou

Virtute Siderum Tenus

Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 28
In-game name: VIPER [RR]

 
#44 Posted at 2010-09-29 16:00        
     
Its arrowhead were talking about yes?

- Statics, you need two bags (meaning two people to transport, or a vehicle) to deploy a static and use it.

- After replacing your name to the last "John Doe" you have to use the application key to access the self interaction mode, that is where you put glasses, earplugs etc in/on, just because you equip them doesnt mean you are wearing them.

- Regarding the hellfires 4 of them are GPS Lock the other 4 are laser guided so no its not a Bug, the gunner of the Apache can laser target, the pilot can't.

- The targeting HUD is removed with the ACE mod so you cant do anything here, thats what it should be like, vanilla targeting is way too easy.

Note: Stable 1.3 is for ArmA II only, Stable 1.5 for Operation Arrowhead but can be used for Combined Operations.
and yes they are stable and there shouldnt be any bugs if there are you should let them now via there bugtracker.

But as i said its stable so there should be 0 bugs.

ArmA II is a continuing development, its always going to have its bugs, but we put up with these for the love of the game. There is one huge bug in my opinion with ArmA II and thats the Rocks of Death!! I guess most of you know what I'm talking about ;-)


Author Message


Posts: 90
Rank:


Level: Member

Country: it
Location: Milan
Occupation: University - Faculty of Law
Age: 22
In-game name: [81stLS] Colonel Maverick

 
#45 Posted at 2010-09-29 17:07        
     
thankyou very much man ... I've solved all problems. The only thing I don't like is that with a Digital F-35's Hud I can't see what I've just locked on ... maybe this is realistick for strela or tank's cannons

Virtute Siderum Tenus





Tags: Ace2