Forum Jump :

Author Message

SavageCDN  

Armaholics priest


Posts: 475
Rank:


Country: ca
Location: Ottawa
Occupation: Fighting with Exchange
Age: 46
In-game name: =VG= SavageCDN

 
#706 Posted at 2012-06-06 14:38        
     
# harryhgb : hi im new and i ahve this error it userconfig/ace/ace_clinetside_config.http not found

In the ACE download there should be a Userconfig folder as part of it. This folder needs to go into the root of your Arma2 OA install directory (there probably already is a userconfig folder, just paste it overtop). In the \ace\ace_clientside.hpp file are a bunch of ACE related settings

If you are using Six-Updater then it does this automagically

Added 18 minutes later:

# Barbossa99 : Hello ACE 2 users;

I am new to ACE and I have noticed that when you change the settings [Keep brass, key bindings etc.] they do not save automatically, however, a message says that I can save it using the 'clippy' tool, I have found the clippy tool, but I have no idea how to use it... I can just set them up manually each time I start the game, but doing so would be a bit of a pain... *WALL*

Im not to sure if its difficult to do, or whether I'm missing something obvious...

Please help

Barbossa99

You need to launch the ACE Clippy Tool before starting Arma - it will show up in your systray (where clock is bottom-right of screen)

Once that is running you can make changes to your settings and they will be saved. Make sure in the Clippy tool you add your Arma profile name (it will give you a warning msg if you haven't already).

I use Six-Updater so it launches automatically..not sure if it does otherwise.

This post was edited by SavageCDN (2012-06-06 14:57, ago)

Bless you my son.

Author Message


Posts: 39
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#707 Posted at 2012-06-06 17:12        
     
Sorry, but these are not the options I was looking for; I was looking for the ones like:
Enable staying brass, not options like Minimal HUD. When I save the options in-game, it coppies them to the clip board so I can Ctrl + V them somewhere: but I don't know where! Is the clippi tool Anything to do with this?

Hope you can still help

Barbossa99

Added 14 hours 3 minutes later:

Wait, I found out how to, I need to use the Userconfig/ace/settings.ace

Thanks for your support

Barbossa99

This post was edited by Barbossa99 (2012-06-07 07:16, ago)


Advertisement


Author Message


Posts: 1
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name: fkk.chucky@yahoo.de

 
#708 Posted at 2012-06-10 14:59        
     
Hey Guys,
Yesterday I installed ACE2 and everything works fine but this bug. I hope you can help me!
Whenever i start the "FCS" in a tank and press "Tab" the second time to find out the range to my target the laser does what it have to and shows the right range. But If I fire a shot AFTER lasing the target, my projectile explodes right in front of my tank. It flies no meter. But if I shoot without the laser or by pressing "Tab" only one(1) time (It shows four 0's then)the armor-piercing shell or mg-ammo flies without a problem.

I hope you can help me,
Tanks in advance

PS: Sorry for the bad english.


Author Message


Posts: 8
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#709 Posted at 2012-06-11 00:20        
     
Hi everyone, I have been trying to get this up and running and just discoovered that I have no Userconfig folder in my download. Where should I get one?
Thanks!


Author Message


Posts: 515
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 44
In-game name:

 
#710 Posted at 2012-06-11 01:33        
     
Look in the store folder osterizer8

@ACE/store/userconfig.zip
extract that zip and you have your userconfig.


Author Message


Posts: 8
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#711 Posted at 2012-06-12 14:35        
     
Hi guys,

I ask again:

are there any team based PVP ACE servers?

I can only find coop blue for or redfor, or some not so great coop missions.

or are all these servers password locked? If so, where would i get these passwords.


Thx Greetz

murphy


Author Message


Posts: 263
Rank:


Level: Member

Country: us
Location: Wisconsin
Occupation: Patrol Deputy
Age: 24
In-game name: Sup3r6f0ur

 
#712 Posted at 2012-06-12 18:05        
     
Question, Is anyone else having a problem where when you first spawn in thier are random Jerry Can's floating around? It's funny but after the 10th time you preview in the editor it pisses you off

"All that is needed for evil to succeed is for good men to do nothing" - Edmund Burke
"You and I have the courage to say to our enemies, "There is a price we will not pay." "There is a point beyond which they must not advance." - Ronald Reagan

Author Message


Posts: 14
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name: {DIWG} Jax

 
#713 Posted at 2012-06-13 04:01        
     
@Sup3r .... My clan had that problem and found when editting if you crossed the SAFE ZONE at base with specific objects such as vehicles etc, we would have random Jerry Cans jumping .... Most fun when you shot one and caused a chain reaction on 5 ATV's .... clearing the SAFE ZONE around the flag seemed to solve the problem.


Author Message


Posts: 6
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name: Lt.Boden

 
#714 Posted at 2012-06-16 13:58        
     
Can someone please explain to me, what the new mortar round fuses do. I understand the impact and near to surface but not the proximity or delay. What does proximity do? How can I set the delay on the round?
Cheers to anyone who can shed light on this for me.


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 30
In-game name: VIPER [RR]

 
#715 Posted at 2012-06-16 14:07        
     
Proximity would be it detonates in proximity of the target, much like HE but more guiding to the target I would think. Delay is the time in which you want the round to detonate, so in theory if a round takes 46 seconds to hit point of impact then if you set it to 47 seconds it would linger at the target for an extra second before exploding or if you set it to 45 seconds it would detonate above ground level, shelling the area with metal or whatever the round uses (having a mindblock at the moment on the exact word).


Author Message


Posts: 6
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name: Lt.Boden

 
#716 Posted at 2012-06-16 15:58        
     
You cant set the proximity or the delay at the moment. In all honesty the mortars with the current ACE version are broken at best


Author Message


Posts: 59
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#717 Posted at 2012-06-19 09:26        
     
Hi guys

Im having difficulties installing ACE 1.13 mod for Combined Operations 1.60. I downloaded CBA, ACE, AXEX, ACEX USnavy, ACEX ru and ACEX sound mod. I followed instructions from the dev-heaven site, but I find it to be not comprehensive enough. This is what Ive done:

1. put them all in my OA installation directory (Ive got two, ARMA 2 and ARMA 2 OA installation directories)
2. unpack the user config from ACE to OA installation directory.
3. Create ARMA 2 OA shortcut and add startup and mod perimeters.
"C:\Program Files (x86)\Bohemia Interactive\ArmA 2 Operation Arrowhead\arma2oa.exe" -mod=@CBA;@ACE;@ACEX;@ACEX_USNavy;@ACEX_RU;@ACEX_SM -nosplash -world=empty.

I get lots of errors saying that I have entries and files missing after starting the shortcut up to trying to start a SP or MP game. I have no clue what Im doing wrong or if Im missing anything. I also prefer to make a shortcut and do everything manually as I dont like using SixUpdater or ArmA Launcher. I would appreciate if anyone can enlighten me with this problem. Thanks.


Author Message


Posts: 20613
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 43
In-game name: Foxhound

 
#718 Posted at 2012-06-19 11:08        
     
Please list the errors you get as those errors are an indication what might be wrong. Right now all we can do is guess.

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 515
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 44
In-game name:

 
#719 Posted at 2012-06-19 13:22        
     
CoHmodderSolo:
"C:\Program Files (x86)\Bohemia Interactive\ArmA 2 Operation Arrowhead\arma2oa.exe" -mod=@CBA;@ACE;@ACEX;@ACEX_USNavy;@ACEX_RU;@ACEX_SM -nosplash -world=empty

Do like this:
-nosplash -world=empty -mod=@CBA;@CBA_A2;@CBA_OA;@ACE;@ACEX;@ACEX_USNavy;@ACEX_RU;@ACEX_SM

see the added cba?

@CBA;@CBA_A2;@CBA_OA;

you need the other two--> @CBA_A2 & @CBA_OA

CBA has been updated and thats how its run now.

From the CBA page:
http://www.armaholic.com/page.php?id=6231
Community based addons:
For Combined Operations (A2 + OA):
-mod=@CBA;@CBA_A2;@CBA_OA

Try that add the other cba's, and then run your game with your start up line as I had listed, and see if that changes anything, if not then please post your RPT and or list what errors you are getting if any.


Author Message


Posts: 59
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#720 Posted at 2012-06-19 13:23        
     
Alright, so starting from launch.

1st error [img]http://imageshack.us/photo/my-images/854/error1r.png/[/img]
2nd error [img]http://imageshack.us/photo/my-images/6/error2ib.png/[/img]
3rd error [img]http://imageshack.us/photo/my-images/220/error25.jpg/[/img]
and last when loading a game, it just stops the game [img]http://imageshack.us/photo/my-images/849/error3l.png/[/img]






Tags: Ace2