Forum Jump :

Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 30
In-game name: VIPER [RR]

 
#751 Posted at 2012-07-14 20:45        
     
Yeah, just add a chute and it all changes up. You were like 21 last time I saw, now 25 hence what I said :-P


Author Message


Posts: 312
Rank:


Level: Member

Country: us
Location: Casper, Wyoming
Occupation: Digital Artist / Graphic Designer
Age: 29
In-game name: C. Cunico / WyteOut

 
#752 Posted at 2012-07-15 03:42        
     
yeah, that is weird it changed or I changed it obviously an accident lol. Ok well I will try this, is it the same for online play as well?

My Youtube for noobie scripters: http://www.youtube.com/user/WyteOutAgain

Advertisement


Author Message

Elena  



Posts: 170
Rank:


Level: Member

Country: de
Location: Bavaria
Occupation:
Age: 26
In-game name: [DEVGRU] Elena

 
#753 Posted at 2012-07-21 12:14        
     
Heyo.Just updated to the newest ACE Ongoing development and foudn this in the changelog:

* Ammo cook off system based on ammo being carried inside magazines in the vehicle, both in the vehicles guns and in the vehicles cargo. [Nou]
* Logging to RPT of person who knocks you over (for abuse prevention/punishment). [Nou]
* M2A2 Aiming Circle for field artillery (model is still rough on some non-important textures, also missing fire LOD, but not really a big deal, fully functional otherwise). [Nou]
* SSVZ-S Scout Sniper Periscope Kit [rocko]
* Sniper tripod kit (tripod can be adjusted in height to support kneeling and standing firing positions), [model by styl1sh], fixes #32203 [rocko]


Two Questions:
a) What exactly is this M2A2 and where can i find/what can i do with it?
b) Can anyone provide classnames for the Tripod Kit, the SSVZ-Persicope, and maybe older itmens added during later updates? (i.e. the Tactical Ladder, Mine Markers..) - i'm asking for classnames, because i am using the LEA Loadout editor and i would like to add these stuffs to my LEA as the ACE-Library for lea wasn't updated for like 2 months.

______________
Edit: i found out b). If someone is still searching them:
Tripod: ACE_SniperTripod
Periscope: ACE_SSVZ
DM12 Mine: ACE_AM12PARM_M
Ladder: ACE_TacticalLadder_Pack

This post was edited by Elena (2012-07-22 16:07, ago)


Author Message


Posts: 4
Rank:


Level: Member

Country: ph
Location: panabo city
Occupation: playing arma
Age: 39
In-game name: HRFernandez

 
#754 Posted at 2012-07-22 15:00        
     
question guys.. why is it that my arma 2 OA has error when i run it in the 2nd time.. but 1st i run the program is ok.. now it has error.. i ran it with mods @CBA;@CBA_OA;@ACE;@ACEX.. thanks for the reply and sorry for my bad english :)


Author Message

Ap0c  



Posts: 102
Rank:


Level: Member

Country: us
Location: CA
Occupation:
Age:
In-game name:

 
#755 Posted at 2012-07-28 15:31        
     
Hey Guy's/Girl's
Quick question about the mortar's in ACE.
Is there a way of minimizing the fragmentation caused by the mortar round's each time they are fired?
meaning, when I place a mortar in and around objects they shoot frags out to the side which in turn kills the crew and anyone standing near them.
not sure if it's supposed to do this or not but it makes it extremely difficult to place a good arty post anywhere because their friendly fire makes em too dangerous!
Any help is much appreciated!
P.S. cool site :p

"ARMA-KILLYA"

Author Message


Posts: 396
Rank:


Level: Member

Country: us
Location:
Occupation: Gamer
Age: 23
In-game name: Hunter

 
#756 Posted at 2012-07-28 17:50        
     
# joshhygie : question guys.. why is it that my arma 2 OA has error when i run it in the 2nd time.. but 1st i run the program is ok.. now it has error.. i ran it with mods @CBA;@CBA_OA;@ACE;@ACEX.. thanks for the reply and sorry for my bad english :)
Try running it with @CBA_A2 as well as @CBA and @CBA_OA


Author Message

Elena  



Posts: 170
Rank:


Level: Member

Country: de
Location: Bavaria
Occupation:
Age: 26
In-game name: [DEVGRU] Elena

 
#757 Posted at 2012-07-28 22:01        
     
New ACE Update with Sixupdater.

Changelog claims various bugs solved such as the selfheal in SP, and removed the ability to remove Tourniquet, when there was none applied. Also, the Tactical-Ladder-goes-invisible-bug was solved, and a new Mine, the DM16 Tripflare was added.
However apparently, the changelog left out some stuff.

APOBS (Anti Personnel Obstacle Breaching System) Two Backpacks, (Classname ACE_APOBS_A and ACE_APOBS_B) which can be used to demolish a minefield and move over mined areas up to 45m lenght without danger. Reference here

New Flashbangs (2-Banger and 9-Banger) added (ACE_Flashbang2, ACE_Flashbang9), as the Name indicates, the have 2 or 9 Flashes and Bangs instead of just one. The 9-Banger works nearly 2 seconds long cosntantly banging and can diorientate AI for about two minutes, Human players in PVP will be pretty much useless for 20 seconds and very limited in combat for the next few minutes. Especially usefull against lagging players where one bang would probably not hit 'em.

Correct me, if i'm wroong but i'm sure those items are new - aswell as the Dm16 wich works exactly as the M49 Tripflare, tho'. Classname is ACEDM16_M if you're interested.


Author Message


Posts: 15
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name: Mihikle

 
#758 Posted at 2012-07-31 14:36        
     
Hi guys

Been looking around for ages now on trying to get a fix for this but i can't find anything to help me.

Basically, i can't use goggles or masks in ACE multiplayer - a lot of people seem to have a problem where there goggles feature is just 'greyed out', however mine does not appear at all. I definatly have Earplugs and a Gas Mask in my gear. When i join the server there is a yellow message that appears saying something like my username is different to that in the ACE config file? I have looked but the names are exactly the same. lot's of people seemed to have different ways of making it work, I've tried every one i could find and still no joy.

I'm apprehensive of a full re-install because I've never had to do it before... will it delete all my six updater presets and modfolders?

Would be appreciated if you could help me

cheers,

Mihikle


Author Message

Elena  



Posts: 170
Rank:


Level: Member

Country: de
Location: Bavaria
Occupation:
Age: 26
In-game name: [DEVGRU] Elena

 
#759 Posted at 2012-07-31 15:48        
     
This is a bug that sometimes occur with several Gamemodes and Addons, if the Feature is totally not even in the List.

Try other servers or host one game yourself to check if its this bug, if so, i'm afraid i have no clue what to do. If the feature is still unavaliable in other gamemodes, or on other servers, then the problem could be monds you use, or a wrong ace-installation.


Author Message


Posts: 15
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name: Mihikle

 
#760 Posted at 2012-07-31 15:59        
     
must be a bug because the guys i play with are using exactly the same mods etc and it seems to work for them.


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 30
In-game name: VIPER [RR]

 
#761 Posted at 2012-08-01 10:46        
     
You have set up your profile/name using the ACE Clippi right?

It's a good idea to provide as much informations as you can so we can diagnose the issue, in this case everything you HAVE done to remedy the issue.


Author Message

SavageCDN  

Armaholics priest


Posts: 475
Rank:


Country: ca
Location: Ottawa
Occupation: Fighting with Exchange
Age: 46
In-game name: =VG= SavageCDN

 
#762 Posted at 2012-08-01 17:04        
     
^ What Viper said.

If you use Six-Updater to install ACE then it will have also installed ACE Clippy Tool. This runs in your systray (clock) when you launch arma and ace. You need to open ACE Clippy and under manual options enter your Arma 2 profile name.

If you don't use SU, you will need to go into your Arma2 install directory and find a folder called Userconfig. Then go into the ACE folder and you will see a file called ACE_Clientside_settings (or something similar). Open this file with a text editor (Notepad) and there is a line in there to change your profile name from John Doe to whatever yours is.

Bless you my son.

Author Message


Posts: 84
Rank:


Level: Member

Country: fr
Location: Paris
Occupation: Web Editor
Age: 55
In-game name: Foxsch

 
#763 Posted at 2012-08-07 21:47        
     
# SavageCDN : Have you tried processing User Configs with Six-Updater? Or changing the default keys and seeing if that fixes it?
Hiya ~ thx for getting back to me - how do I update or process my user configs? I have been running OA without ACE for a while now (the easy cure!) but it would be great if I could combine the two ..

The Devil Finds Work for Idle Hands...

Author Message


Posts: 11
Rank:


Level: Member

Country: ph
Location: Your mom's closet setting up explosives?
Occupation: Powder Monkey/Water Boy
Age: 31
In-game name:

 
#764 Posted at 2012-08-08 09:31        
     
Hi guys! I'm kinda new here! I'm so glad and honored to be part of this lovely forum! I'm certified Armaholic now! LOL! Anyways, I just wanna ask if anyone could help me with my problem about USMC Rifleman using M16A4 RCO. It seems whenever I use the optics/scope while on NVG, the NVG wouldnt work anymore and everything turns black. Is this a bug or something or Is it something to do with ACEX_USNavy? This started when I updated all of my ACE folders using Six Updater. Thanks in advance for your help. :-D

This post was edited by B.A. Baracus (2012-08-08 14:00, ago)

Here we go...

Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 30
In-game name: VIPER [RR]

 
#765 Posted at 2012-08-08 11:32        
     
You cannot use NVG and a Scoped rifle together. Its the same with default OA, with ArmA 2 it was a bug. Their are however weapons that have NVG built in.

Welcome to Armaholic :-)






Tags: Ace2