Forum Jump :

Author Message


Posts: 11
Rank:


Level: Member

Country: ph
Location: Your mom's closet setting up explosives?
Occupation: Powder Monkey/Water Boy
Age: 31
In-game name:

 
#766 Posted at 2012-08-08 14:16        
     
# VIPER[CWW] : You cannot use NVG and a Scoped rifle together. Its the same with default OA, with ArmA 2 it was a bug. Their are however weapons that have NVG built in.

Welcome to Armaholic :-)

Ah I see now. I guess RCO optics wont just work with NVG except for other optics such as the red dot and holo. Guess that's how it works in real life. Oh dear, poor devil dog cant fight well during nighttime ops with his default weapon. LOL. Well Viper, thank you so much for the help. I'll just have to change his weapon or something. Two thumbs up bud. *DRINK*

This post was edited by B.A. Baracus (2012-08-08 14:22, ago)

Here we go...

Author Message

SavageCDN  

Armaholics priest


Posts: 475
Rank:


Country: ca
Location: Ottawa
Occupation: Fighting with Exchange
Age: 46
In-game name: =VG= SavageCDN

 
#767 Posted at 2012-08-08 15:54        
     
# Foxsch : Hiya ~ thx for getting back to me - how do I update or process my user configs? I have been running OA without ACE for a while now (the easy cure!) but it would be great if I could combine the two ..

In Six-Updater select your preset on the left-hand side and with the SU main button (where you launch the game in SU) there will be an option to Process UserConfigs in the list. You can also right-click on your preset, Updater Actions, Process UserConfigs. This will download and replace your existing userconfigs if any.. you'll need to re-setup your ACE keys (use ACE Clippy that runs in your systray when launching with ACE)

If you still have problems I would try re-assigning your ACE interaction keys to something other than the defaults.

Bless you my son.

Advertisement


Author Message


Posts: 1
Rank:


Level: Member

Country: it
Location:
Occupation:
Age:
In-game name:

 
#768 Posted at 2012-08-09 15:02        
     
Hi,
I'm italian, so, can you use the easy english, please ? :)
I have a ACE MOD 1.13 and give me an error " The memory couldn't be written " ...
I tried to set a default bios, default operating system but it's the same .
It's crash after 5 minutes or 2 hours, it's random .

The game of default running fine, Arma and Operations Arrowhead .
I tried to reinstall Arma + Addons but it's the same, I also reinstalled operating system with default bios but it isn't works .
I tried all solutions .
I also deleted file paging from the hard disk, but it's the same .
What can be the problem of the mod ?


I have Arma 2 Combined Operations with Steam .

My PC :
Asus P6X50D-Premium
I7 930
Asus Ati 5850 Reference
Powersupply Corsair 850W
Win 7 Ultimate 64 Bit

Thanks for watching ! ;)


Author Message


Posts: 23
Rank:


Level: Member

Country: ro
Location: Craiova
Occupation: Student
Age: 27
In-game name: PvTZoTiE

 
#769 Posted at 2012-08-10 13:41        
     
Hello,

I'm sure I won't be the only one asking about this,but I had no luck finding an answer to it. I would just like to keep the Mk16 the Default weapon for the US army, instead of ACE's M4 carbine. Again, I'm sorry if this might be the 100th time you see this question, but I couldn't find it on my own.
P.S.: I'd like to thank once again VIPER and DarkXess for Bink's US Army '09 Replacement for OA


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 30
In-game name: VIPER [RR]

 
#770 Posted at 2012-08-10 18:58        
     
Are you making a mission from scratch? if so you can add the weapons back via addWeapon etc, if it is this your wanting I will go into more detail. :-)

Oh and you welcome ;-)

This post was edited by VIPER[CWW] (2012-08-10 19:12, ago)


Author Message


Posts: 11
Rank:


Level: Member

Country: ph
Location: Your mom's closet setting up explosives?
Occupation: Powder Monkey/Water Boy
Age: 31
In-game name:

 
#771 Posted at 2012-08-10 19:33        
     
Hi guys! ACE Mod is the boss! So yeah, here I am again! I just wanna ask a "few questions" regarding to the compatibility of ACE to other mods.

First, is it really compatible with WarFX Blastcore? I heard from other people that it does have some issues using both awesome mods. What do you think guys? Coz It would be really cool if Blastcore would have no problems with ACE since it has much more nicer effects than WarFX Particles.

Second, are these mods compatible? COSLX, Zeus AI, Group Link 4, SMK Animations, ST's Fireteam HUD, JTD Fire and Smoke, Sakura's Lighting Effects and J.S.R.S. Sound? Which mods are safe to use for ACE or which mods should I not use?

Lastly, can you guys suggest other mods that are really compatible with ACE? Especially mods that has something to do with realistic and good AI behavior or...just any mods that can really make me enjoy my playing experience with ArmA 2 especially in Single Player and Editor!

Well, thank you guys in advance and take care! Sorry for the fail grammar! LOL! :))

Here we go...

Author Message


Posts: 23
Rank:


Level: Member

Country: ro
Location: Craiova
Occupation: Student
Age: 27
In-game name: PvTZoTiE

 
#772 Posted at 2012-08-11 10:15        
     
# VIPER[CWW] : Are you making a mission from scratch? if so you can add the weapons back via addWeapon etc, if it is this your wanting I will go into more detail. :-)

Oh and you welcome ;-)

Well, yes and no. I do play in the editor, I do simple scenarios but I just want the Mk16 to be the default weapon for the US Army, like in the vanilla game,because the Mk16 is not only replaced in the editor but also in scenarios and some campaign missions.


Author Message

Pirin  



Posts: 1547
Rank:


Level: Member

Country: us
Location: Atlanta, GA
Occupation: IT
Age: 45
In-game name: kylania

 
#773 Posted at 2012-08-11 16:49        
     
ZoTiE, look into the LEA mod. You can set custom loadouts with that regardless of mission.


Author Message


Posts: 23
Rank:


Level: Member

Country: ro
Location: Craiova
Occupation: Student
Age: 27
In-game name: PvTZoTiE

 
#774 Posted at 2012-08-13 15:31        
     
Thanks! I've played a bit with it since you replied. It's a nice alternative, but I'd still much appreciate default loadout for all the units, regardless if they're playable or not. Mainly because some missions require a stealthy approach,maybe in others you were equipped with a GL, you know, things I can't possibly know before starting the game.

Added 22 hours 14 minutes later:

Evrika! I have figured it out ! Since I'm not good at editing/modifying files,scripts etc. I decided to go old school. I started deleting addons from ACE and ACEX and it turns out the problematic addon is " acex_c_men_gear". So anyone who wants their Mk16 as default weapon should delete this addon.

This post was edited by PvT.ZoTiE (2012-08-14 13:45, ago)


Author Message


Posts: 23
Rank:


Level: Member

Country: ro
Location: Craiova
Occupation: Student
Age: 27
In-game name: PvTZoTiE

 
#775 Posted at 2012-08-20 09:29        
     
#B.A. Baracus, all of the mods you have mentioned are ACE compatible. But I recommend you downloading COWar ACE compatible from modules, and then choose the addons you like and since the module is ACE compatible I reckon the addons are too. And by the way, COWar includes all of the addons you mentioned above and many more, except JSRS, which you can download separately.


Author Message

Ap0c  



Posts: 102
Rank:


Level: Member

Country: us
Location: CA
Occupation:
Age:
In-game name:

 
#776 Posted at 2012-08-20 16:51        
     
still trying to figure out if the mortar/m119/mrls are supposed to send out fragmentations when firing rounds?
if i place one of these units near a wall/sandbag/another unit the fragmentation that shoots out kills either the unit near it or the units that are mounted to the equipment.
Could be a add-on conflict? or are these units with the ace mod supposed to frag out when fired?

"ARMA-KILLYA"

Author Message

Pirin  



Posts: 1547
Rank:


Level: Member

Country: us
Location: Atlanta, GA
Occupation: IT
Age: 45
In-game name: kylania

 
#777 Posted at 2012-08-20 17:47        
     
Move it away from the wall? You need some amount of clear area around weapons like those. :) Same idea with AT weapons, never fire them with your back against a wall or someone's face.


Author Message

Ap0c  



Posts: 102
Rank:


Level: Member

Country: us
Location: CA
Occupation:
Age:
In-game name:

 
#778 Posted at 2012-08-20 17:51        
     
yeah, i move them around, just makes it difficult to set up a mortar set-up when i have to place the units a mile away from eachother lol
the mrls are fine tho being as their in a vehicle so the frags dont hurt them....
thanks for the reply!
was just wondering if it where something i might have done wrong or the mod is just set that way :p

"ARMA-KILLYA"

Author Message


Posts: 1
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#779 Posted at 2012-08-22 08:17        
     
I made a separate thread before but it was closed and I was told to go here. So, heres my question:

I finally got an up-to-date arma2oa server running on my linux ( lucid LTS ) server. I've downloaded all the required mods (CBA, ACE, ACEX ...) and the server starts up just fine and shows up in the lobby. But after that the problems begin. First off, you got to have only the mods enabled that the server also has, otherwise an error-message appears complaining about unsigned keys.
But thats no the biggest problem. If you disable all the other mods and only enable the mods that are on the server, you are able to join.

If you join and get ingame, a message shows up saying "Ace has detected a version miss-match between client and server! Server version: 1.13.0.522 Client version: 1.13.0.567" and so on for all mods installed. Now I understand that the version on my server seems to be outdated, but I have no idea how to get the newest version. The dev-heaven website is a mess and I have no idea where I can download the latest version. six-rsync (six-updater for linux) does not work. I would really like to have a simple link to a site with the actual, newest version of ACE, ACEX etc.. The version I downloaded is from armaholic (v. 1.13.0.522 ).

EDIT: I solved the ace-version problem with a script from this site: http://www.drpulp.de/fakk/viewtopic.php?f=4&t=279

This post was edited by Stuffy (2012-08-22 11:34, ago)


Author Message


Posts: 11
Rank:


Level: Member

Country: ph
Location: Your mom's closet setting up explosives?
Occupation: Powder Monkey/Water Boy
Age: 31
In-game name:

 
#780 Posted at 2012-08-22 16:20        
     
Hi! Is it possible for AI units to use the ACE fast rope feature? I mean, the player will only be part of the squad that will be fast roping along with the AI team leader. It's like, the AI team leader or whoever who is in charge will deploy the ropes then do a fast rope for the team/squad. Is it possible? If so, can you please tell me how. Much appreciated if anyone could help. Thanks.

Here we go...





Tags: Ace2