Forum Jump :

Author Message


Posts: 186
Rank:


Level: Member

Country: au
Location: That place...
Occupation:
Age:
In-game name: ST3V0

 
#1 Posted at 2010-08-28 21:31        
     
"Include file x\cba\addons\ui\fleximenu\data\common.hpp not found" does anyone know why OA/CO won't work now?, I have try'd deleting CBA, getting a new one, moving folders around and nothing works. now i can't start OA or CO!!!

Please help, CoDhAtEr

-The worlds going to Hell, and you can too for only 3 easy instalments of $69.95 +p&h-

Author Message

Pirin  



Posts: 1545
Rank:


Level: Member PFS

Country: us
Location: Atlanta, GA
Occupation: IT
Age: 40
In-game name: kylania

 
#2 Posted at 2010-08-28 21:45        
     
What other mods are you trying to use? I got that message trying to use the Australian units and it was because I wasn't running my game in CO mode. It didn't have anything to do with CBA really.


Advertisement


Author Message


Posts: 186
Rank:


Level: Member

Country: au
Location: That place...
Occupation:
Age:
In-game name: ST3V0

 
#3 Posted at 2010-08-28 21:50        
     
# Pirin : What other mods are you trying to use? I got that message trying to use the Australian units and it was because I wasn't running my game in CO mode. It didn't have anything to do with CBA really.
Damn it was the Aussie mod, there my favorite troops too but it works now thanks soo much

-The worlds going to Hell, and you can too for only 3 easy instalments of $69.95 +p&h-

Author Message


Posts: 3
Rank:


Level: Member

Country: au
Location: Adelaide, South Australia
Occupation: Student, Army Cadet, Battlefield Sports Independent Player
Age: 20
In-game name:

 
#4 Posted at 2010-08-30 07:39        
     
What happens if you still receive the message, even after removing the Australian mod? I'm still getting the message to tell me that there isn't any x/cba/.../script_macros or something similar. something must be wrong.

"If you can't shake no mans hand, Might a fist be seen?" -Little Jacob, GTA IV