Forum Jump :

Author Message


Posts: 6
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2010-12-05 09:23        
     
I have recently reinstalled Arma II + OA. When I start the ArmaII Launcher I get the message 'Deleted or changed files found. Program will restart'. Program then restarts, but only to have the same message again & this continues endlessly. In the list of mods there is one called '=0' I can delete this from the mod list but it will not go from the list to select for loading. What is =0?Please help!
Regards,

ChrisD


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2127
Rank:


Level: Former Staff

Country: en
Location:
Occupation:
Age: 24
In-game name: VIPER [RR]

 
#2 Posted at 2010-12-06 14:22        
     
No idea what =0 is apart from maybe being one of your cpu's; what launcher are you using?


Advertisement


Author Message


Posts: 6
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2010-12-06 16:18        
     
Hi

The Arma II launcher by Alpinestars - latest version.

ChrisD


Author Message


Posts: 194
Rank:


Level: Member

Country: uk
Location: At home
Occupation: Homelessness
Age:
In-game name: amadman114

 
#4 Posted at 2010-12-06 19:07        
     
It could be that the program has got the wrong ArmA 2 root folder?

The root folder should be

C:\Program Files\Bohemia Interactive\ArmA 2\arma2.exe

If life's worth something, sell it :-P

Author Message

DarkXess  

Modsaholic Founder


Posts: 2606
Rank:


Country: cn
Location: Changchun
Occupation: Engineer
Age: 32
In-game name: DarkXess

 
#5 Posted at 2010-12-07 04:09        
     
Ok, your problem is this:

Go to the 3rd tab in the launcher "mods" and then at the bottom of that you
will see a tick box and by it saying "Check automatically for mod folder in ArmA II directory"
untick this if you dont want the saying your having and the restart! after you
untick it, you need to save your profile by pressing the button looking like a
disk, then restart the launcher and that its.

Hope that helps.

1st - Check The Rules! 2nd - Use The Search!


Author Message


Posts: 194
Rank:


Level: Member

Country: uk
Location: At home
Occupation: Homelessness
Age:
In-game name: amadman114

 
#6 Posted at 2010-12-07 17:20        
     
But from what I can tell, he can't actually get into the launcher, since it comes up with restarting before you can access it

If life's worth something, sell it :-P

Author Message

DarkXess  

Modsaholic Founder


Posts: 2606
Rank:


Country: cn
Location: Changchun
Occupation: Engineer
Age: 32
In-game name: DarkXess

 
#7 Posted at 2010-12-08 03:49        
     
# Dany S [CWW] : But from what I can tell, he can't actually get into the launcher, since it comes up with restarting before you can access it

Yeah, just ignore the box saying it will close and where you need to press "OK" and then on
the launcher just untick the one I said, save profile .. THEN you can press the ok, or exit!
this will close the launcher, then restart it and it should all be fine.

1st - Check The Rules! 2nd - Use The Search!


Author Message


Posts: 6
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#8 Posted at 2010-12-08 08:55        
     
Hi DarkXess & Dany S,

Thanks for all your help & I now have no problems with the launcher. When the message box came up I dragged it to one side, did not click OK, then was able to untick the 'check mods in folder ' box, select the mods I wanted, then saved this as the default profile. Exited the launcher then restarted it & all is well. I still have the strange =0 mod but it doesn't stop the launcher now. It may be, as Dany suggested, that the program is not in the program file folder. I read somewhere that with Win7 new programs should be in the root folder & this I do. My path is C:\Bohemia Interactive\ArmA II.
Dany - I'm sending you a private E Mail re.setup as we discussed.

Regards,

ChrisD


Author Message


Posts: 7
Rank:


Level: Member

Country: sx
Location:
Occupation:
Age:
In-game name:

 
#9 Posted at 2010-12-24 01:45        
     
# ChrisD : I have recently reinstalled Arma II + OA. When I start the ArmaII Launcher I get the message 'Deleted or changed files found. Program will restart'. Program then restarts, but only to have the same message again & this continues endlessly. In the list of mods there is one called '=0' I can delete this from the mod list but it will not go from the list to select for loading. What is =0?Please help!
Regards,

ChrisD

I have the same problem with my launcher when i try to launch arma 2 OA with steam it just keeps on coming up data file too short, can anyone please help with this. Thanks


Author Message

palyarmerc  

I live inside the editor


Posts: 752
Rank:


Level: Member PFS

Country: 00
Location:
Occupation: *Retired*
Age:
In-game name: *Retired*

 
#10 Posted at 2010-12-24 02:35        
     
you could always do this

ARMA BATCH FILE LAUNCHER

the best workaround I could think of, very old school though

....that's all folks....!