Forum Jump :

Author Message


Posts: 37
Rank:


Level: Member

Country: uk
Location:
Occupation: IT Manager
Age:
In-game name:

 
#16 Posted at 2011-04-22 20:13        
     
Yesterday I couldn't read any forum messages without being intercepted by a World of Tanks link instead. Each and every forum link was not an Armaholic link, it was a link to World of Tanks. I tried on three systems, all the same.

The whole advert is too big and too intrusive.

Just my tuppense worth.

Cheers
Keith


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 28
In-game name: VIPER [RR]

 
#17 Posted at 2011-04-22 20:34        
     
Clear your cache....


Advertisement


Author Message


Posts: 20251
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#18 Posted at 2011-04-22 20:40        
     
# VIPER[CWW] : Clear your cache....

Or, just refresh the page. Thats all there is to it. It was said a few "dozen" times in the topic about the ad as well as in a constant news item running on top of the homepage. So much we can do (if epople do not figure out themsleves to refresh a page) to tell people what to do in case of issues.

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 37
Rank:


Level: Member

Country: uk
Location:
Occupation: IT Manager
Age:
In-game name:

 
#19 Posted at 2011-04-23 14:45        
     
Not a good enough answer guys.

Two of those systems I tried had never visited Armaholic before, so clearing a cache that did not have any cached content would not have cured it. Also three seperate systems, all having the same issue and you say "refresh the page"? Get real.

Tame the advert!


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 28
In-game name: VIPER [RR]

 
#20 Posted at 2011-04-23 16:16        
     
Perhaps you could be so kind to post a picture of your issue.... in the correct thread.... that way maybe your issue can be fixed, though you dont seem to be having problems with checking the forums now.


Author Message


Posts: 194
Rank:


Level: Member

Country: uk
Location: At home
Occupation: Homelessness
Age:
In-game name: amadman114

 
#21 Posted at 2011-04-23 16:22        
     
# VIPER[CWW] : Happened for me when it was first added dan. and its since improved, fox has shaved 100kb of the original picture weight, what browser do you use, and it might seem silly but what zoom are you using? at 120% the lag is still present, knocking it back to 100% and it smooth as ......

How was the holiday? :-)

Im using chrome, had it on 120%, tried 100 and now its fine... wierd lol

The holiday was awesome ty ;)

If life's worth something, sell it :-P

Author Message


Posts: 37
Rank:


Level: Member

Country: uk
Location:
Occupation: IT Manager
Age:
In-game name:

 
#22 Posted at 2011-04-25 23:08        
     
Hi Viper,

Nope, it was a one day thing. All working now.

I still think the advert overpowers this site though. LoL


Author Message


Posts: 2
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name: [WALLIN] Or Z0MB!E B0Y_183

 
#23 Posted at 2011-04-26 01:40        
     
Whats this world of tanks thing? I cant click on anything without having it to go on World Of Tanks home page i cant go and download anything and ive already refreshed the page and this stupid world of tanks wont go away its annoying someone please help.


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 28
In-game name: VIPER [RR]

 
#24 Posted at 2011-04-26 02:23        
     
@Zombie Boy Ignorance Is Bliss! :-)


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 28
In-game name: VIPER [RR]

 
#25 Posted at 2011-05-06 03:40        
     
Just found this when I use my left ctrl and 'u' command to underline text it redirects me to there. :-)


Author Message


Posts: 20251
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#26 Posted at 2011-05-06 08:13        
     
# VIPER[CWW] : Just found this when I use my left ctrl and 'u' command to underline text it redirects me to there. :-)


I am not sure what you mean with clicking the "u" command but what you see is the source of the page (html) so I think somehow you started a windows shortcut to show the page source. Same as if you go to "view" and select page source.

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 25
Rank:


Level: Member

Country: nz
Location: Christchurch, New Zealand
Occupation:
Age:
In-game name: madiba127

 
#27 Posted at 2011-05-06 09:25        
     
# Foxhound : I am not sure what you mean with clicking the "u" command but what you see is the source of the page (html) so I think somehow you started a windows shortcut to show the page source. Same as if you go to "view" and select page source.

the "u" would be the letter u ;-)
ctrl u is the keyboard shortcut for viewing the page source in Firefox

One bug, not sure if its me but sometimes when downloading and you click a link it refreshes the page :-) (I'm using Firefox 4)
also i can't seem to upload my new avatar or do they go through some moderation que if so then i may have spammed it when trying to get it to show up

===Madiba127===

http://madiba127.proboards.com

Author Message


Posts: 20251
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#28 Posted at 2011-05-06 09:34        
     
# madiba127 : the "u" would be the letter u ;-)
ctrl u is the keyboard shortcut for viewing the page source in Firefox

Ah right thanks. So I was correct at least why he saw it and its not a bug.


One bug, not sure if its me but sometimes when downloading and you click a link it refreshes the page :-) (I'm using Firefox 4)

Thats not a bug, its a feature (we love BIS :-D ). If you click both downloadlinks more than 1 time the page refreshes. If you open multiple pages at the same time and try to click a downloadlink on any of the pages you opened that page refreshes as well.

also i can't seem to upload my new avatar or do they go through some moderation que if so then i may have spammed it when trying to get it to show up

Post the link to it here and we fix it for you:
http://www.armaholic.com/forums.php?m=posts&q=16

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 25
Rank:


Level: Member

Country: nz
Location: Christchurch, New Zealand
Occupation:
Age:
In-game name: madiba127

 
#29 Posted at 2011-05-06 09:45        
     
# Foxhound : Post the link to it here and we fix it for you:
http://www.armaholic.com/forums.php?m=posts&q=16

never mind got it to work, seems my computer liked to save it as an over sized png file

# Foxhound : Thats not a bug, its a feature (we love BIS :-D ). If you click both downloadlinks more than 1 time the page refreshes. If you open multiple pages at the same time and try to click a downloadlink on any of the pages you opened that page refreshes as well.
oh i see

===Madiba127===

http://madiba127.proboards.com

Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 28
In-game name: VIPER [RR]

 
#30 Posted at 2011-05-06 16:24        
     
Yep CTRL + U Shortcut, perhaps I could have worded it better, I use Chrome, and often use all my other code shortcutys when makin a message, I only found this one to bring up that page ;) so it may be like FF with bringing up the source code.






Tags: Bug, Feedback