Forum Jump :

Author Message


Posts: 4
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2011-01-26 22:23        
     
When I'm playing Arma and I try to use my mouse scroll wheel nothing happens. Instead, I have to use the [ and ] keys to move up and down on the action commands. Has anybody else had this problem and found a solution? Any advice is greatly appreciated. Thanks!

This post was edited by Foxhound (2011-02-07 11:33, ago)


Author Message


Posts: 16
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age: 44
In-game name:

 
#2 Posted at 2011-01-27 10:05        
     
Go to options and controls

Under next and previous you should have the following entries:

next:
]
Mouse Wheel Down

previous:
[
Mouse Wheel Up

If the mouse wheel entries are not there add them by double clicking on each and moving your mouse wheel up or down - it should enter the action automatically. Also try clicking default to set the controls back to default.

Is your mouse wheel working elsewhere? eg in the browser? if not, time for a new mouse!


Advertisement


Author Message


Posts: 4
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2011-01-27 22:59        
     
# PELHAM : Go to options and controls

Under next and previous you should have the following entries:

next:
]
Mouse Wheel Down

previous:
[
Mouse Wheel Up

If the mouse wheel entries are not there add them by double clicking on each and moving your mouse wheel up or down - it should enter the action automatically. Also try clicking default to set the controls back to default.

Is your mouse wheel working elsewhere? eg in the browser? if not, time for a new mouse!

yeah it works when im like scrolling down pages on the internet so i dont understand why it doesnt work on this?


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 28
In-game name: VIPER [RR]

 
#4 Posted at 2011-01-27 23:35        
     
Like PELHAM said check your control settings you may have deleted the mouse scroll by accident without knowing, check if there not there.. click default, if they still dont show, add the how PELHAM describes above.