Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: ca
Location: Saskatchewan
Occupation: Self Employed
Age:
In-game name: Jazzif

 
#1 Posted at 2011-02-07 23:24        
     
I downloaded the addon for the landing craft located here (http://www.armaholic.com/page.php?id=10474) but I am having difficulties making a script or setting something up to get the AI to drop the ramp themselves if im not manually doing it. Its for a 500 man beach landing at Strelka lol so im really excited to get this working. Without the ramp dropping when they eject most of them get injured. Im stumped and need to be at least pointed in the right direction. I am new to scripting so I need some help on this one please and thank you!


Author Message


Posts: 1470
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#2 Posted at 2011-02-08 00:12        
     
They should work

boatname animate ["lcuramp", 0];//close

boatname animate ["lcuramp", 1];//open


Advertisement


Author Message


Posts: 3
Rank:


Level: Member

Country: ca
Location: Saskatchewan
Occupation: Self Employed
Age:
In-game name: Jazzif

 
#3 Posted at 2011-02-08 14:26        
     
# F2kSel : They should work

boatname animate ["lcuramp", 0];//close

boatname animate ["lcuramp", 1];//open

Thank you kindly! I was very excited to see a landing craft other than the marine armor that moves at 6 mph lol. Now I can drop those ramps and storm the beach!


Author Message


Posts: 5
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#4 Posted at 2012-09-19 09:00        
     
would someone be able to show me how to set this up, thanks


Author Message


Posts: 1470
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2012-09-19 18:31        
     
If you have the addon installed then the easiest way to see something would be to use a radio trigger.

1. name the boat land_craft

2. place a trigger and open the trigger
3. select radio Alpha repeating
4.in the on act place land_craft animate ["lcuramp", 1];

5. place a second trigger and open it
6. select radio Bravo repeating
7. in the on act place land_craft animate ["lcuramp", 0];


Author Message


Posts: 5
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#6 Posted at 2012-09-21 06:26        
     
Cheers mate, worked fine!