Forum Jump :

Author Message


Posts: 209
Rank:


Level: Member

Country: us
Location: US
Occupation:
Age:
In-game name:

 
#1 Posted at 2011-02-21 21:46        
     
Ive installed Armed Assault from the international disc. Arma starts and runs, but the game does not display properly and with further Windows 7 troubleshooting features Windows 7 concludes that the Armed Assault Application is incompatible. Does any one know a solution?

Im running Armed Assault on an HP Pavilion P6000 with a 600w power supply and a ATI Radeon HD 6850 on Windows 7 64bit.

Thanks


Author Message


Posts: 20253
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#2 Posted at 2011-02-21 21:59        
     
Please do not crosspost, other post removed.

You issue sounds familair. Have you patched the Arma game to the latest official version? Have you installed the latest GPU drivers?
I don't know windows 7 (still on XP), but have you tried installing / running as admin?

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message

W0lle  

call me evil


Posts: 1944
Rank:


Country: de
Location:
Occupation: CWR² Project Lead
Age: 101
In-game name:

 
#3 Posted at 2011-02-21 22:45        
     
Make sure you run ArmA as administrator, and in Windows XP compatibility mode.

Also make sure you run the very latest beta patch.


Author Message


Posts: 62
Rank:


Level: Member

Country: uk
Location: Portsmouth
Occupation: PendragonUK
Age: 52
In-game name: PendragonUK

 
#4 Posted at 2011-04-10 09:31        
     
Hi guys, Having just seen the release of the new patch for ArmA I thought I would give it a look again. I have not played since ArmA:2 came out.

Well it's not working...

Game: ArmA, Armed Assault Gold Edition
Patch: ARMA_Update118FinalRC1 downloaded from http://www.armaholic.com/page.php?id=13954

OS: Windows 7 64bit Fully up to date
RunSetting: Admin + WinXP mode set

Pendragon

[url=http://www.helpivanmartin.org/][/url]

Author Message


Posts: 2
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name: FM.Djinn

 
#5 Posted at 2011-04-19 22:08        
     
Hi, I'm posting on behalf of a member of my clan who has this EXACT same issue. Reinstalled his Steam version of Armed Assault which since the update installs to 1.18...and now only gets black screen... WHAT IS GOING ON?



FM.Djinn
22nd Special Air Service
Secret Combined Forces

Author Message


Posts: 268
Rank:


Level: Member

Country: us
Location: Maryland (U.S)
Occupation: Loving Anime
Age: 23
In-game name: Haystack15

 
#6 Posted at 2011-04-19 22:20        
     
# FM.Djinn : Hi, I'm posting on behalf of a member of my clan who has this EXACT same issue. Reinstalled his Steam version of Armed Assault which since the update installs to 1.18...and now only gets black screen... WHAT IS GOING ON?

Well Although I haven't played any games on windows 7 (Im still running Vista 32-bit) Microsoft did say that programs that have compatibility on windows vista. They should be fixed with the "Run as XP" tool on 7. They did not say the same should go for games though.

Did you try running it as an XP program or Compatibility mode?

---Official Pot Pie Lover---

A Lady Should Act More Elegant

I Do Not Replay To Internet Trolls


Author Message

Au33  



Posts: 3
Rank:


Level: Member

Country: 00
Location:
Occupation:
Age:
In-game name:

 
#7 Posted at 2014-10-10 09:20        
     
Years later, I installed my copy of ARMA Gold Edition and had the black screen so I uninstalled & re-installed several times with the same result. Then I came across a forum mentioning patches. I downloaded official patch version 1.08 here: Official Patch version 1.08

It kept telling me it was finding errors in multiple pbo files but I just ignored those and let it finish. I then downloaded and installed official patch version 1.18 here: Official Patch Version 1.18 and restarted my computer. Now all is well. My ARMA Gold Edition is running just fine. Although, I still prefer OFP GOTY for some reason.