Forum Jump :

Author Message


Posts: 10
Rank:


Level: Member

Country: uk
Location: Exeter, Devon
Occupation:
Age: 26
In-game name: PcGamingRig

 
#1 Posted at 2011-04-13 01:14        
     
Hi, how come when i enter servers that use mods that require @CBA, my @CBA folder gets rejected?

i have the server keys installed.

it has only been happening since the 1.59 update.

thanks.

Modedit:
Moved to correct section.

This post was edited by DarkXess (2011-04-13 05:18, ago)

AOC N20WB 20" LCD 1680x1050 Monitor
Coolermaster CM 690 Case
Corsair GS800 Power Supply Unit 800 Watt
Asus P5Q Pro LGA 775 Intel P45 ATX Motherboard
Intel Q6600 Quad Core OC @ 3.4 Ghz
Asus EAH Radeon HD 6950 2GB
6 GB Kingston HyperX DDR2 Ram @ 1066 Mhz
586 GB Hard Drive


Author Message

DarkXess  

Modsaholic Founder


Posts: 2774
Rank:


Country: cn
Location: Changchun
Occupation: Engineer
Age: 33
In-game name: DarkXess

 
#2 Posted at 2011-04-13 05:19        
     
Have you got the most recent update of CBA?

1st - Check The Rules! 2nd - Use The Search!


Advertisement


Author Message


Posts: 10
Rank:


Level: Member

Country: uk
Location: Exeter, Devon
Occupation:
Age: 26
In-game name: PcGamingRig

 
#3 Posted at 2011-04-13 12:12        
     
# DarkXess : Have you got the most recent update of CBA?
yes. i use six updater & addon sync. but i have also manual installed it myself from armaholics download section.

AOC N20WB 20" LCD 1680x1050 Monitor
Coolermaster CM 690 Case
Corsair GS800 Power Supply Unit 800 Watt
Asus P5Q Pro LGA 775 Intel P45 ATX Motherboard
Intel Q6600 Quad Core OC @ 3.4 Ghz
Asus EAH Radeon HD 6950 2GB
6 GB Kingston HyperX DDR2 Ram @ 1066 Mhz
586 GB Hard Drive