Forum Jump :

Author Message


Posts: 6
Rank:


Level: Member

Country: uk
Location: N. Ireland
Occupation: Technical designer / Nerd!
Age: 35
In-game name:

 
#1 Posted at 2011-05-10 23:08        
     
Hi all, Im brand spanking new to the Arma community so any help would be much appreciated!

I have recently purchased Arma 2 Reinforcements ( OA ( Lite ), BAF & PMC ), After a few days toying around with the original game I decided to add more realism and downloaded the latest SLX mod, Have to say, when it works it adds a complete new dimension to Arma and what I have seen so far it is a must! But.....it is very unstable, it crashes the game around 70% of the time, I am getting the following errors before the mission starts ( Which are all my own created ones via editor );

cannot load ca\weapons\data\t_select.paa
cannot load ca\weapons\data\cursor_target_locked.paa
cannot load ca\weapons\data\rpg7.rvmat

Could these missing files be causing the grief?

Also, when it does work, my team seem to go nuts with their weapons!! once a contact starts they dont ease off until the ammo is gone! and usually end up with a few blue on blue incidents! Half the time I cannot see any enemy so what the hell are they doing!

Any help would be appreciated, is this a bad mod for reinforcements? should I try ACE?

Cheers, RMC

This post was edited by Foxhound (2011-05-13 11:27, ago)


Author Message

Nightrain  

I blow you away


Posts: 963
Rank:


Level: Former Staff

Country: us
Location:
Occupation:
Age: 22
In-game name:

 
#2 Posted at 2011-05-11 00:46        
     
Hello and Welcome to Armaholic!! *HI*

I have a few questions for your first.

1. Did you use the modfolder method to install SLX?
2. Have you tried playing the missions without SLX to make sure its the problem?

In regards to the CTD of SLX, its a common problem with the mod. Solus (the author) did a great job with executing many good ideas but there are many errors, problems with new patches, script lags, and problems with a few of the PBO files. Unfortunately, he has disappeared from the community and the mod has been halted. Gunter_Severloh however has made a "bug list" of SLX you should take a look at here. I would also recommend removing any pbos that are not necessary as the large amounts of scripts can bog down the game.

I do not use ACE so I don't know if you should try it.

Nightrain

Armstrong-"Hey Carillo, do you see that?"
Carillo-"See what?"
Armstrong-"Something's burning over there, see the smoke?"
Carillo-"That's not smoke it's dust!"
Armstrong-"Dust? i don't get it."

Advertisement


Author Message


Posts: 19153
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 38
In-game name: Foxhound

 
#3 Posted at 2011-05-11 08:07        
     
Also note the SLX mod was made for Arma 2, you only have Arma 2: OA, BAF and PMC. Maybe that is causing some of your issues as well.
And it also requires the Community Base addons, and since you use OA standalone (without Arma 2) you need the Community Base addons OA as well (links on the CBA downloadpage)!!

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 6
Rank:


Level: Member

Country: uk
Location: N. Ireland
Occupation: Technical designer / Nerd!
Age: 35
In-game name:

 
#4 Posted at 2011-05-11 13:30        
     
Thanks for the response fellas,

@ Nightrain : I didnt use any installer, just downloaded the @SLX folder and placed it into my main folder along with the CBA & CBA_OA mod folders. Then added mod folders in my startup path. When I start the game, all mod folders are displaying correctly and they show in the 'expansions' menu.
Missions do work with no problems in the orig game. I have noticed it crashes alot when an RPG is fired, maybe this is to do with the missing file I had posted?

@ Foxhound :I do understand that I have the latest version of Arma and that there will be quite a few issues with older mods. I read quite a lot of forum posts and articles regarding mods prior to picking SLX, I have the latest CBA & CBA_OA files installed.

I think my best plan of attack will be to strip out alot of the .pbo's, and just try and keep the 'working' ones, or at least the core ones that I feel enhance my game.

Thanks for the help, I will keep you all posted if I can stabilize it for Arma 2 Reinforcements.

Cheers, RMC


Author Message


Posts: 6
Rank:


Level: Member

Country: uk
Location: N. Ireland
Occupation: Technical designer / Nerd!
Age: 35
In-game name:

 
#5 Posted at 2011-05-13 10:35        
     
Hey all,

If any one is watching this post with interest, I have done the following which seems to have helped in many ways! ;

I removed all SLX .pbo files and then started filtering them in one by one, and adding the dependancy .pbo's if asked.

So far I have found the 'slx_noautoengage.pbo' to be the problem child! This caused my system to crash quite a lot and when it worked the ai went nuts and blasted anything that moved!

So far I am about 60% through adding the other files one by one, so far so good!

Will update completely once finished.

SLX really makes this game the nuts if you ask me....

Thanks, RMC.


Author Message


Posts: 427
Rank:


Level: Tool tester

Country: us
Location:
Occupation:
Age: 39
In-game name: Gunter Severloh

 
#6 Posted at 2011-05-27 22:19        
     
For all those having issues with SLX refer to my bug list on the BIS forums:

SLX Bug List
http://forums.bistudio.com/showpost.php?p=1894847&postcount=1509

edit:

Just download the latest version of SLX also known as COSLX

This post was edited by Günter Severloh (2012-09-24 00:22, 791 days ago)