Forum Jump :

Author Message


Posts: 64
Rank:


Level: Member

Country: us
Location:
Occupation: Leech
Age:
In-game name: commando_rye

 
#1 Posted at 2011-07-06 03:11        
     
I don't know what it is exactly, but my computer keeps yelling at me that "hotfix DBE_1 requires addon 'DBE_1'". Please pardon me if this post is out of it's place..


Author Message

Pirin  



Posts: 1547
Rank:


Level: Member

Country: us
Location: Atlanta, GA
Occupation: IT
Age: 45
In-game name: kylania

 
#2 Posted at 2011-07-06 04:23        
     
Wow, that's an old Queen's Gambit error is it not? Are you getting that with Operation Arrowhead?


Advertisement


Author Message


Posts: 64
Rank:


Level: Member

Country: us
Location:
Occupation: Leech
Age:
In-game name: commando_rye

 
#3 Posted at 2011-07-06 04:31        
     
I'm playing armed assault, so yeah it's pretty old


Author Message

Pirin  



Posts: 1547
Rank:


Level: Member

Country: us
Location: Atlanta, GA
Occupation: IT
Age: 45
In-game name: kylania

 
#4 Posted at 2011-07-06 05:03        
     
I seem to remember that being an issue with the order that the PBOs were loaded or something.

Looks like your fix is to reinstall Queen's Gambit and repatch: Enter text for the link here...