Forum Jump :

Author Message


Posts: 64
Rank:


Level: Member

Country: us
Location:
Occupation: Leech
Age:
In-game name: commando_rye

 
#1 Posted at 2011-07-25 09:29        
     
when clicking into the editor, the black and white dialouge box at the top of the screen reads several different errors, all of which lead to "ACE SYS", and one other usermade mod called RMM, which is just a tru-range type mod. It gives me the "error_missing;" at the end of it's rambling syntax and jargon, but i do not understand what it is, or why it "cannot be found". As I attempt to test and build up my mission by occasionally playing it, the entire game will randomly lock up and shut down completely, only leaving me with the dreaded "Arma has stopped working" box, which throws me into a rage. Can somone tell me about "ACE SYS" and why it doesn't work even though ACE seems to be working just fine?

I'm running the final patch (1.18) with the latest ACE patch and ECS
I run windows 7 64-bit, and I have a stock Dell(R) HD Display

I'm guessing it's one of the addons, because it worked fine before, but it doesn't make sense to me how it could interfere with ACE, and it will not tell me what is causing this conflict. One of the errors say spawn/ and call_ACE_sys and tracers ??? error_missing;

Added 50 minutes later:

something about AI groups... it really doesn't like groups now for some reason, even if it's only a 2 man group, but if they are not grouped then it works just fine.. *DONT_KNOW*

This post was edited by commando_rye (2011-07-25 12:03, ago)


Author Message


Posts: 19047
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 38
In-game name: Foxhound

 
#2 Posted at 2011-07-25 12:10        
     
Well, one of the addons is probably causing it. Disable all addons except ACE and try again. If the issue is gone your sure its one of the others conflicting.
Enable them one by one and try it again until the error comes back. That way you know which on e is causing it and you can see if there maybe is a fix for it or just some using those at the same time.

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message


Posts: 64
Rank:


Level: Member

Country: us
Location:
Occupation: Leech
Age:
In-game name: commando_rye

 
#3 Posted at 2011-07-25 13:03        
     
Would you be able to suggest a reliable long range AI mod?

Added 7 minutes later:

I found the problem, though i just randomly deleted addons hahaha! I'm thinking i should just make a mod folder for each mod from now on rather than cramming them all into one modfolder. You were great help, thank you so much.

This post was edited by commando_rye (2011-07-25 13:11, ago)