Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2011-07-27 22:58        
     
Hey guys, I'm having a really difficult time trying to figure out what's wrong here.

First I'll start by giving my specs:
Intel Core 2 Duo 6700 2.66GHz
ASUS Mobo
4GB RAM
1TB HDD
nVidia GTS 450
Creative XFi Xtreme Gamer Audio

I've checked all of the following for an issue and cannot find any myself:
Windows Volume Control
Creative Control Panel
ArmA2:OA Game Settings
Control Panel

Here's the diagnosis: everytime I start the game up my sound is completely muted, all music, sound effects, voices, menu, everything. When I launch ArmA2OA with or without mods, and with or without ACE2 mod, I always get the same problem. However when I launch ArmA2 standalone it runs fine.

So I've tried verifying the files and I get a message stating "1 files failed to verify, reacquiring file" yet nothing happens, and after I verify again I get the same message. I've tried reinstalling and that also fixed nothing.


Basically I'm running short on ideas and possible solutions, I don't know what went wrong or what caused it, I only know my friend solved his same issue by unmuting steam in windows volume control.

If there is anyone who can help me, I would greatly appreciate that.


Author Message


Posts: 5
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age: 38
In-game name: second convex

 
#2 Posted at 2011-08-11 15:36        
     
I'm having much the same problem. but i get no sound from arma 2 or OP arrowhead, have tried every solution i can find on the net with no success! my specs are

i7 970 cpu (6 core) 3.2GHz
ASUS Xonar D2X sound card
24 GB RAM
nVidia GTX 580
Windows 7 64 bit

Have updated all drivers, with no success, have read some comments about windows 7 causing the problem but my older PC has '7' and the entire arma 2 series (OP and rienforcements) and has never had any problems.

please Help . . . . .


Advertisement


Author Message


Posts: 5
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age: 38
In-game name: second convex

 
#3 Posted at 2011-09-11 19:08        
     
Problem solved, i installed steam and all the sound is working properly now.