Forum Jump :

Author Message

Posts: 2

Level: Member

Country: au
In-game name:

#1 Posted at 2011-08-01 08:51        
I am using arma 1 gold edition patched to 1.18 and visitor 3 before I move on to arma 2. I’ve been mapping for some days already, mainly doing examples but I can’t seem to get textures working on my maps. The strange thing is that when I generate the rvmat and paa files from the related texture files, I get perfectly functional textures within bulldozer but when I pbo these files, they no longer work ingame with the error message:

"cannot load material file ca\xx\data\layers\p_000-000_l00.rvmat"

I have read that rvmat can not be binarized twice, but even when I select rvmat files to be copied directly, or to pbo without binarizing within binPBO I have the same problem.

Can someone tell me what I am doing wrong? I have tried many times to get my textures working.

I have tried starting the sample map from scratch and another tutorial project many times, making sure all the file names are linked and that the old generated files are deleted and regenerated as written in the tutorials. I think that perhaps my visitor 3 is not set up properly, as it has been very buggy at times.

And before you say that those rvmat files don’t exist, they are generated in plain sight along side the paa files and the bmp files.

My maps are only missing ground textures. Everything else is working perfectly such as artificial and natural objects, birds, insects and wind particles.

Can someone send me a known working version of the sample map for arma 1 or another simple project? I am doing everything correctly and have no idea what is wrong?