Forum Jump :

Author Message


Posts: 4
Rank:


Level: Member

Country: us
Location: MD
Occupation:
Age:
In-game name:

 
#1 Posted at 2011-08-28 01:53        
     
Well, this isn't trouble running Arma, or OA for that matter, and I'm sure this is out of place... but every time I try to run the SLX mod, with CBA, of course, I get errors that what im trying to do requires a certain thing, and I'm currently on "Extended_Eventhandlers requires CA_modules_Alice2" And I know that is the new ambient life module, but I thought it was supposed to be included with CBA (if it isn't I have no clue on how to install it)
Further Info:
I'm running Windows 7
My system can handle Arma 2 on high settings
my shortcut target is "-mod=@CBA;-mod=@CBA_A2;-mod=@SLX" (I've been trying it on Arma 2 only, not CO)
And lastly, I'm using STEAM rather than a disc or other downloaded copy, but I, personally don't think this has to do anything, but what do I know.
Help would be appreciated, and if this is in the wrong place, please state the correct one and i'll move it.

This post was edited by Foxhound (2011-08-28 11:58, 1090 days ago)


Author Message

Pirin  



Posts: 1545
Rank:


Level: Member PFS

Country: us
Location: Atlanta, GA
Occupation: IT
Age: 40
In-game name: kylania

 
#2 Posted at 2011-08-28 02:04        
     
It should be:

-mod=@CBA;@CBA_A2;@SLX


Advertisement


Author Message


Posts: 4
Rank:


Level: Member

Country: us
Location: MD
Occupation:
Age:
In-game name:

 
#3 Posted at 2011-08-28 04:04        
     
ah i see the fault of my ways now... much love to you.


Author Message

Grunt  



Posts: 19
Rank:


Level: Member

Country: us
Location: Camp Pendleton, CA
Occupation: 0311
Age:
In-game name:

 
#4 Posted at 2011-09-25 04:32        
     
im having trouble starting CO with SLX. It says it cant find @SLX/SLX.hpp
i tried redownloading it and still same thing happened.


Author Message


Posts: 391
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 39
In-game name: Gunter Severloh

 
#5 Posted at 2011-10-08 13:32        
     
Late post sorry:
Grunt remove these 3 files located -->@SLX\addons
SLX_ace_fixes
SLX_aiskill
SLX_anim_swim
and it will remove that error, you dont need the hpp file anyways.

Also I have a SLX bug free version releasing soon.