Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: se
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2011-08-28 16:46        
     
hello, quite new here.
i have downloaded some mods for arma 2, and when i've downloaded the community base addon & *a_2 and start the game, it says that cba_A2_main.pbo requiers version 1.50(i think) software. i have no clue what that means and also when i load more then one mod in tot he launcher the main screen where you see a cruiser is just water, and in editor the mod doesn't exist. so what i want to know is.

how do i get this version of some software?
and why doesn't my mods work? (I have f-117 working but no other mod)

thanks in fore hand


Author Message


Posts: 18996
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 38
In-game name: Foxhound

 
#2 Posted at 2011-08-28 17:35        
     
Addon related questions do not belong in the troubleshooting section. Topic moved to the correct section.

What do I need?
===============
* You should always install the @CBA mod folder by copying it to your ArmA II installation
folder.

* If you have a "merged" or "seperate", Combined Operations installation with both the old ArmA II
content and the new Arrowhead expansion, you're done - you only need the @CBA mod folder.

* If you only have a standalone Operation Arrowhead installation, you need both the @CBA
and the @CBA_OA folders loaded.

* If you only have the older ArmA II installed, you need both the @CBA and the
@CBA_A2 folders loaded.

So, do you have just Arma 2: OA or Combined Operations (A2 + OA)? Thats the first thing we need to know.

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message


Posts: 3
Rank:


Level: Member

Country: se
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2011-08-29 08:42        
     
i Just own Arma 2(installed). I own OA, but it isn't installed to the computer. is there any diffrence extracting directly into the addons folder... are you supposed to put all the files it in the ..\bohemia interactive folder? I mean not in the ..\@CBA\addons folder??


Author Message


Posts: 18996
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 38
In-game name: Foxhound

 
#4 Posted at 2011-08-29 09:11        
     
Since you only have Arma 2 (installed) this applies to you:

* If you only have the older ArmA II installed, you need both the @CBA and the
@CBA_A2 folders loaded.

And no, you never install custom addons in the default addons folder where all official addons are.
You use mod folders, see our FAQ.

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 3
Rank:


Level: Member

Country: se
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2011-08-29 10:22        
     
That i have done, thats when it says it needs the version, i think i've made everything right, even fixed the shortcut.

i read the faq, it sais
NOTE5: To load more than one mod folder use semi-colons to separate then (-mod=@mod1;@mod2;@mod3)
so in my case should i do, (plus lets say the f-117 mod) -mod@cba;@cba_A2;@f-117)?