Forum Jump :

Author Message


Posts: 30
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age: 27
In-game name: KarovMac

 
#1 Posted at 2011-09-03 03:58        
     
Hi i was just wondering if there is anyway to lock the view zoomed out as far as possible permanently.

i know that with weapons without scopes you can double tap the 'Num - ' key and it will zoom out and lock the view, but with scoped weapons and in vehicles it is not possible, it doesnt lock.

Any help would be appreciated i prefer to play when its zoomed out it gives you better peripheral vision.


Author Message


Posts: 58
Rank:


Level: Member

Country: us
Location: Fairbanks, Alaska
Occupation: Machinest
Age: 34
In-game name: Iceman77

 
#2 Posted at 2011-09-22 03:05        
     
Here's what you do:
*Go to your profile directory and locate your player profile file. My profile directory is this for example: C:\Documents and Settings\Owner\My Documents\ArmA 2 Other Profiles\%2a%2a%2a1cem@n%2a%2a%2a
*once inside your profile folder you should see your profile file. Open it with NotePad so you can edit it.
*down near the bottom youll see:

fovTop=0.75;
fovLeft=1.2;
This is ArmaII default field of view settings.

Now what you do is take each value and multiply each of them by the same number. Example: 0.75 x 2 (wich equals 1.5) & 1.20 x 2 (wich equals 2.4)

Now what you should have is
fovTop=1.5;
fovLeft=2.4;


Now, save your work and close the profile file. Right click your profile file and go to properties and put a check in the READ ONLY box. Click APPLY and then ok. Start the game up and see your new field of view (wich counts for everything including any vehicles you get into)

If you want to change your FOV again, youll have to first go back to your profile file properties and un check the READ ONLY box, click apply and ok, and open the profile file up again and make any changes you desire.Once you finish re-editing it you must go back and change the file to READ ONLY once again (you enable read only so the game wont change the profile file back to default when you start the game up)


PS: Multiplying the values by 2 just an example. i actually multiplyed my values by 1.8 (pretty much the same FOV you get while zooming out with the - key on the numpad.) It may be off a little, but it's to my liking.

regards,
iceman


Advertisement


Author Message


Posts: 30
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age: 27
In-game name: KarovMac

 
#3 Posted at 2011-11-05 05:27        
     
worked a charm! perfect!
I love playing it with this view, the field of view is so much more realistic and also bumps the FPS up a little
thanks very much man! :)

edit: i have just noticed that some of the HUD has been cut off on the sides, would reducing the numbers which i type in the profile file change this?

This post was edited by wormholes556 (2011-11-05 05:36, ago)


Author Message


Posts: 58
Rank:


Level: Member

Country: us
Location: Fairbanks, Alaska
Occupation: Machinest
Age: 34
In-game name: Iceman77

 
#4 Posted at 2011-11-30 08:30        
     
late reply sorry. im not sure. Sounds like a resolution and/or a interface size problem to me.I use a 22" wide panel monitor with 1680 x 1050 resolution.With a small interface.

Edit: or wait, i think i remember that if you go to wild with the FOV it will start cutting off parts of the UI.. i think

This post was edited by Iceman77 (2011-12-10 19:42, ago)


Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2016-12-09 06:26        
     
I tried this out and my game won't start anymore lol. When I launch it I get this weird black and light blue light intro and it freezes. Made a back-up in case something went wrong and I still get the same thing. Probably something to do with opening the file in notepad?