Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: us
Location: Chicago
Occupation: Self Proprietor
Age: 31
In-game name:

 
#1 Posted at 2011-10-02 15:05        
     
hey everybody, im having an issue with my CBA that ive never had before and for some reason it just started doing it now. when i run the game (usually in map editor which is what i have usually been doing/3D editor as well) i automatically get this "cannot find extended_eventhandlers/init_compile.sqf" (its basically that) and when i go into my CBA folder then i go to store/source/extended_eventhandlers folder there is no init_compile.sqf. i looked into my "archived" (i always take the file and store it in case i need it later) folder and brought up CBA and there is no init_compile.sqf, so i went and downloaded the newest version, which i already had anyways and it is not with the new download either. i really don't know whats going on. i have taken out every mod except for CBA and i still get it, so that's how i know that it is in fact an issue with CBA. if anybody knows what is going on please let me know and if you can give me that sqf i would greatly appreciate it. it can be sent to

please help guys, this is annoying as hell

NOTE: I have checked every other folder within CBA and there is no init_compile.sqf so it is NOT misplaced

This post was edited by DarkXess (2011-10-02 16:04, 1083 days ago)


Author Message

DarkXess  

Modsaholic Founder


Posts: 2720
Rank:


Country: cn
Location: Changchun
Occupation: Engineer
Age: 33
In-game name: DarkXess

 
#2 Posted at 2011-10-02 15:49        
     
I was having this problem too a few days ago! I finally fixed it with this version.
Hope that helps :-)

1st - Check The Rules! 2nd - Use The Search!