Forum Jump :

Author Message


Posts: 7
Rank:


Level: Member

Country: us
Location: Ohio USA
Occupation: Disabled
Age: 60
In-game name: iceman11a

 
#1 Posted at 2011-12-01 21:02        
     
I had no choice but to reinstall this game again. It says I have version 1.8.0.5163. I can't run this in Windows Vista until I update it. The problem is. To update it with what. Can some one tell me what to update it with. What version of the the update do I need to get this game working right.

You all ways return to the barracks http://www.df-barracks.com
Your on the front line at http://www.frontline-nova.com

Author Message


Posts: 20643
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 44
In-game name: Foxhound

 
#2 Posted at 2011-12-01 21:06        
     
1.8 does not exist, 1.08 does though.

Please read our FAQ to find correct patching order:
http://www.armaholic.com/plug.php?e=faq&q=12

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message


Posts: 7
Rank:


Level: Member

Country: us
Location: Ohio USA
Occupation: Disabled
Age: 60
In-game name: iceman11a

 
#3 Posted at 2011-12-01 21:24        
     
Thank You. I updated it and I guess I didn't screw up on that. I'm still having the same problems editing missions. Thanks again.

You all ways return to the barracks http://www.df-barracks.com
Your on the front line at http://www.frontline-nova.com