Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: us
Location: Augusta, Georgia
Occupation:
Age: 29
In-game name: shawverbrandon@yahoo.com

 
#1 Posted at 2011-12-20 09:58        
     
Ok, I have been trying to find a solution to this all day and non stop. I'm trying to set up ACRE to play with some buddies, and when I try to start up ACRE, I get a message saying jayArma2Lib Failed to Load: Incompatable version of Arma 2 or unable to check version. I haven't updated OA, because the Mod pack issued to us are for 1.59 and if I were to update, I wouldn't be able to join any of our servers that have the mod pack. But anyways, when I press ok from the error message I load up fine, I can join a server with ACRE but, a message saying dsound.dll is not loaded in the arma 2 directory, and ACRE basically doesn't work. So anyone have any solutions to fix this?