Forum Jump :

Author Message


Posts: 134
Rank:


Level: Member

Country: us
Location: Censored by Chuck Norris
Occupation: Why do you want to know? Stalker.....
Age: 115
In-game name: FuNKo1

 
#1 Posted at 2011-12-31 01:18        
     
I'm trying to make a mission and have groups of units spawn and move to a position. I currently have this code:

_attackpos = getpos attackpos;
_pos = getpos _spawn2;
group0 =  [_pos, EAST, ["VME_PLA_SoldierC", "VME_PLA_SoldierC", "VME_PLA_SoldierC_G", "VME_PLA_SoldierC_G", "VME_PLA_TeamLeaderC", "VME_PLA_SoldierC_MG", "VME_PLA_SoldierC_Medic"],[],[],[],[],[],180] call BIS_fnc_spawnGroup;
_wp = group0 addWaypoint [_attackpos, 0];
_wp setWaypointType "MOVE";
_pos = getpos _spawn3;
group1 = [_pos, EAST, ["VME_PLA_SoldierC", "VME_PLA_SoldierC", "VME_PLA_SoldierC_G", "VME_PLA_SoldierC_G", "VME_PLA_TeamLeaderC", "VME_PLA_SoldierC_MG", "VME_PLA_SoldierC_Medic"],[],[],[],[],[],180] call BIS_fnc_spawnGroup;
_wp = group1 addWaypoint [_attackpos, 0];
_wp setWaypointType "MOVE";

Nothing happens when I execute the code. Nothing spawns either. Some help would be appreciated!
Thanks!

I Can't Think of a Creative Signature Right Now...

Author Message


Posts: 134
Rank:


Level: Member

Country: us
Location: Censored by Chuck Norris
Occupation: Why do you want to know? Stalker.....
Age: 115
In-game name: FuNKo1

 
#2 Posted at 2012-01-02 04:25        
     
I figured it out, I was putting underscores before the object that i was getting for some reason. It works now.

I Can't Think of a Creative Signature Right Now...





Tags: Funko1, Help, Script, Spawn