Forum Jump :

Author Message


Posts: 9
Rank:


Level: Member

Country: es
Location:
Occupation:
Age:
In-game name: x4v13r_b@hotmail.com

 
#1 Posted at 2012-01-14 21:40        
     
Bueno os cuento mi problema , cuando pongo cualquier parche para actualizar arma2 me sale esto:

Please be patient. This update may appear to take a long time to complete. It is updating and installing very large data.
ArmA 2: Actualización de la versión 1.01 a la versión 1.09...
Update 1.01-1.02\ADDONS\AIR2.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.01-1.02\ADDONS\ANIMALS2.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.01-1.02\ADDONS\ANIMS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.01-1.02\ADDONS\BUILDINGS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.01-1.02\ADDONS\BUILDINGS2.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.01-1.02\ADDONS\BUILDINGS2_IND_CEMENTWORKS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.01-1.02\ADDONS\CA.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.01-1.02\ADDONS\CHERNARUS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.01-1.02\ADDONS\CHERNARUS_DATA.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.01-1.02\ADDONS\DUBBING.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.01-1.02\ADDONS\MISC.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.01-1.02\ADDONS\PLANTS2_MISC.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.01-1.02\ADDONS\PLANTS2_TREE.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.01-1.02\ADDONS\SIGNS2.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.01-1.02\ADDONS\SOUNDMISSIONS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.01-1.02\ADDONS\SOUNDS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1

y la lista continua... he formateado y me sigue pasando , me he descargado otros paches para actualizar de la 1.01-1.04 pero nada , he probado a instalar Arrow Head pero cuando termina la instalacion y empieza a actualizar a la version 1.05 tambien me pasa. Tengo todo original y utulizo Windows 7 64bits pero nunca habia tenido este problema asi que os pido ayuda porque ya nose que hacer...

Aqui pongo la imagen:


Uploaded with ImageShack.us

This post was edited by Bunk3r (2012-01-14 22:24, 926 days ago)


Author Message

Big  

Armaholic icons master


Posts: 5524
Rank:


Level: Super Admin

Country: es
Location: Who knows
Occupation: Industrial Engineer
Age: 39
In-game name:

 
#2 Posted at 2012-01-15 20:00        
     
Probaste :

1. instalar arma2
2. instalar operation arrowhead
3. actualizar OA con el parche 1.60

esto debería actualizar tu arma2 también a la última version


Advertisement


Author Message


Posts: 9
Rank:


Level: Member

Country: es
Location:
Occupation:
Age:
In-game name: x4v13r_b@hotmail.com

 
#3 Posted at 2012-01-17 18:12        
     
Alfinal un amigo me ha pasado los .pbo que estaban corruptos y si me ha dejado actualizar.


Author Message

Big  

Armaholic icons master


Posts: 5524
Rank:


Level: Super Admin

Country: es
Location: Who knows
Occupation: Industrial Engineer
Age: 39
In-game name:

 
#4 Posted at 2012-01-18 08:59        
     
Me alegro de que al final lo hayas podido solucionar.


Author Message


Posts: 11
Rank:


Level: Member

Country: it
Location: Catania
Occupation: Student
Age: 29
In-game name: fvlminato@gmail.com

 
#5 Posted at 2012-01-18 09:00        
     
I solved it time ago.. The problem was in my case the RAM Memory :(