Forum Jump :

Author Message


Posts: 6
Rank:


Level: Member

Country: se
Location:
Occupation:
Age: 22
In-game name: Pfc. Stromback [6th AB]

 
#1 Posted at 2012-02-07 17:57        
     
Hello!
I've recently been getting these really annoying texture bugs. What happens is that the textures get very blurry and it look very ugly.
Here is a picture of what it looks like: Picture
(The picture is not mine but thats what it looks like)
I use a couple of mods. I belive Ace is the biggest one, but have have some small ones aswell such as sound mods and warfx particles.
Here is my PC specs: i5 760 2.80Ghz, GTX 460 OC 715Mhz, 6GB ram, Windows 7 Home premium 64bit.

So what could have caused this problem?

Thanks in advance!
/Carl


Author Message

DarkXess  

Modsaholic Founder


Posts: 2856
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 36
In-game name: DarkXess

 
#2 Posted at 2012-02-07 19:05        
     
How is the picture not yours if that is your problem? %)

Anyways, what version of ArmA have you got? This looks like the Free version.
And another thing it could be is you have somehow put your "3D Resolution" settings from 100% to something
lower which ive done a few times by mistake. Have you also messed around with the ArmA2.cfg
by any chance? and can you remember since its been doing this, what was the last mod you used?

Try first by running the game in vanilla without mods and see if its still doing it.

And welcome to Armaholic *HI*

1st - Check The Rules! 2nd - Use The Search!


Advertisement


Author Message


Posts: 6
Rank:


Level: Member

Country: se
Location:
Occupation:
Age: 22
In-game name: Pfc. Stromback [6th AB]

 
#3 Posted at 2012-02-07 19:30        
     
# DarkXess : How is the picture not yours if that is your problem? %)
First of all. Its not mine cause I took it from another website, but that is how it looks like.
Secondly
    Its not like that all the time. It often heppens like 30 min into the game.
    It is definitely not the free version of the game.
    I have set the mouse smoothing down to 0 in the Arma2.cfg.
    It started to get those problems when I installed Ace so it is probobly the mod that causes that problem.

But if i zoom in, the texture quality gets better =-O Weird.


Author Message

DarkXess  

Modsaholic Founder


Posts: 2856
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 36
In-game name: DarkXess

 
#4 Posted at 2012-02-07 19:58        
     
Ok, so trying the game without mods is fine?

And what patch version are you using? also in your .cfg file change the AToC to this:

AToC=0;

The go through playing like that and see if that works.

1st - Check The Rules! 2nd - Use The Search!


Author Message


Posts: 6
Rank:


Level: Member

Country: se
Location:
Occupation:
Age: 22
In-game name: Pfc. Stromback [6th AB]

 
#5 Posted at 2012-02-07 21:44        
     
I'm running the latest beta patch (1.60)
I haven't tried to play it without mods, but what exactly does AToC=0 do?


Author Message


Posts: 79
Rank:


Level: Member

Country: us
Location: Washington State, USA
Occupation: high school
Age:
In-game name: Silv3rBack

 
#6 Posted at 2012-02-08 03:12        
     
I put my vid memory to default and it fixed mine...but i have a higher end gpu so idk

Intel Core i7 2600k 4.1ghz
EVGA GTX 570 HD Superclocked
16gb 1600Mhz Kingston HyperX Ram
1TB HDD 7200Rpm 32mb Cache
Windows 7 64 bit

Author Message


Posts: 6
Rank:


Level: Member

Country: se
Location:
Occupation:
Age: 22
In-game name: Pfc. Stromback [6th AB]

 
#7 Posted at 2012-02-08 12:10        
     
# JustCallMeSilv3r : I put my vid memory to default and it fixed mine...but i have a higher end gpu so idk
I have it to default aswell *SORRY*


Author Message

lsp  



Posts: 86
Rank:


Level: Muted

Country: us
Location: california
Occupation: bum
Age: 28
In-game name: Fischer

 
#8 Posted at 2012-02-08 15:04        
     
Just play with your settings a bit, I also used to get this until I switched up my graphic settings.

The person who has nothing for which he is willing to fight, nothing which is more important than his own personal safety, is a miserable creature and has no chance of being free unless made and kept so by the exertions of better men then himself.

Author Message


Posts: 745
Rank:


Level: Member

Country: us
Location: Somewhere Out There
Occupation:
Age:
In-game name: NoQuarter

 
#9 Posted at 2012-02-08 15:55        
     
Troubleshooting 101: Lowest Common Denominator.

As posted earlier, you will want to rule out the list of possibilities by running the app in its last stable (v1.60) version -without beta revisions, or any 3rd-party addons- to verify whether the issue is occuring within the main program and/or main program settings.
You should be able to do this quite easily by running the game directly from its default shortcut or *.exe.

If the error/glitch is not present at this stage, start adding in the variables one by one -and checking after each addition- to determine when the issue presents itself.
____
It might help if you would post the contents of your *:\Users\*\Documents\ArmA 2\Arma2*.cfg, as well as the value of the terrainGrid block of your *:\Users\*\Documents\ArmA 2\*.Arma2*Profile to spot something obvious.
____

AToC settings.


Author Message


Posts: 7
Rank:


Level: Member

Country: se
Location: Västra Götaland
Occupation: What's wrong with you
Age: 21
In-game name: DEVAZZOR

 
#10 Posted at 2012-02-08 17:00        
     
1. If it's the Private Millitary Company or Armed brittish Force DLC, you haven't properly installed or downloaded it on the right directory.
2. Also be sure to play on the retailed copy of Arma 2.
3. Use your texture settings to anything exept "Default", it causses graphic bugs all over the place most of the time.


Author Message


Posts: 6
Rank:


Level: Member

Country: se
Location:
Occupation:
Age: 22
In-game name: Pfc. Stromback [6th AB]

 
#11 Posted at 2012-02-08 18:01        
     
# NoQuarter : Troubleshooting 101: Lowest Common Denominator.

As posted earlier, you will want to rule out the list of possibilities by running the app in its last stable (v1.60) version -without beta revisions, or any 3rd-party addons- to verify whether the issue is occuring within the main program and/or main program settings.
You should be able to do this quite easily by running the game directly from its default shortcut or *.exe.

If the error/glitch is not present at this stage, start adding in the variables one by one -and checking after each addition- to determine when the issue presents itself.
____
It might help if you would post the contents of your *:\Users\*\Documents\ArmA 2\Arma2*.cfg, as well as the value of the terrainGrid block of your *:\Users\*\Documents\ArmA 2\*.Arma2*Profile to spot something obvious.
____

AToC settings.
It worked fine when I played it without mods. I belive it might be Ace that causes these problems. I havent really touched anything in the "cfg" files, except for the mouse smoothing. So could it help if I installed the 1. 60 stable patch (Patch) and not use the latest beta versions?

# Devazzor : 1. If it's the Private Millitary Company or Armed brittish Force DLC, you haven't properly installed or downloaded it on the right directory.
2. Also be sure to play on the retailed copy of Arma 2.
3. Use your texture settings to anything exept "Default", it causses graphic bugs all over the place most of the time.
1. I've bought this game on Steam, and i only have the British Armed Forces DLC so yeah, its installed correctly.
2. I only have the retailed copy of the game, and I've had it for like 1, 5 years.
3. I always have it on default, and thats what alot of other people say that you should use.


Author Message


Posts: 7
Rank:


Level: Member

Country: se
Location: Västra Götaland
Occupation: What's wrong with you
Age: 21
In-game name: DEVAZZOR

 
#12 Posted at 2012-02-08 19:17        
     
1. I've bought this game on Steam, and i only have the British Armed Forces DLC so yeah, its installed correctly.
2. I only have the retailed copy of the game, and I've had it for like 1, 5 years.
3. I always have it on default, and thats what alot of other people say that you should use.

You got the retailed copy of Arma 2?, be sure they are both installed on C:\program files\stem\steamapps\common\
if it don't work you can also extract all the Arma 2 files (main folder) into your steamapps\common folder.
Rein stall the DLC and it will overwrite some of the existing files, be sure to do this afterwards.

If it dosn't work it might be because Steam can't verify your Arma 2 copy for the DLC you bought on Steam.
You might need to buy an Arma 2 Edition copy or buy it on Steam.


Author Message


Posts: 6
Rank:


Level: Member

Country: se
Location:
Occupation:
Age: 22
In-game name: Pfc. Stromback [6th AB]

 
#13 Posted at 2012-02-08 19:49        
     
# Devazzor : You got the retailed copy of Arma 2?, be sure they are both installed on C:\program files\stem\steamapps\common\
if it don't work you can also extract all the Arma 2 files (main folder) into your steamapps\common folder.
Rein stall the DLC and it will overwrite some of the existing files, be sure to do this afterwards.

If it dosn't work it might be because Steam can't verify your Arma 2 copy for the DLC you bought on Steam.
You might need to buy an Arma 2 Edition copy or buy it on Steam.
I've got it all, always starting Combined Ops.


Author Message


Posts: 7
Rank:


Level: Member

Country: se
Location: Västra Götaland
Occupation: What's wrong with you
Age: 21
In-game name: DEVAZZOR

 
#14 Posted at 2012-02-08 19:57        
     
# Carlhkh : I've got it all, always starting Combined Ops.

You can allways use your nvidia Control Panel, or ATI software to change settings for one specific game or global.
In there you can change the texture frames.

If you find anything that has to do with Optimization on texturing, turn it off. This causses the graphic card to change the game to "automatic" for performance, and we don't want that do we. By this way it turns out to max settings for the textures (as the game can take), or choose to default in case nothing works.

Anyway, you can also set the game settings to "Very high" and THAN change the advanced settings to your like, often helps people in this case of texture issues.

You can also take help from this Enter text for the link here... thread which edits the config files

This post was edited by Devazzor (2012-02-08 20:11, ago)


Author Message

Boxer  



Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#15 Posted at 2013-10-20 23:07        
     
This same problem just started to happen to me when i was playing in windowed mode, when i switched into full screen my text quality really went to crap. Aswell i tried fixing the 3d Res it did nothing.