Forum Jump :

Author Message


Posts: 343
Rank:


Level: Member

Country: it
Location: Somewhere
Occupation: Trying to be different from the mass
Age: 18
In-game name: Jack

 
#1 Posted at 2012-02-28 22:39        
     
Hi guys I have a little problem:

Every time I die in game, the player runs the animation as normal but then it remains stuck there. Pressing Exit will not pause the game. Seems like the userinput is disabled except for third person button. Yes that works and it's great help :-D
The only thing I can do is pressing Alt+Tab and closing the game...

Damn, It's an hardcore game but I don't want to close it everytime I die, too hard this way *ROFL*

By the way I'm running the game (1.60) with ACE 2 mod (v 1.13), CBA (v 0.8.3.177) and some other addon (weapons and stuff like that)
Here's my ArmA2OA.rpt if it's of any help:

I think it says something in the last lines.
If someone has some idea, I would really appreciate :-)


Author Message

palyarmerc  

I live inside the editor


Posts: 752
Rank:


Level: Member PFS

Country: 00
Location:
Occupation: *Retired*
Age:
In-game name: *Retired*

 
#2 Posted at 2012-02-28 22:50        
     
== "C:\Program Files (x86)\Bohemia Interactive\ArmA 2 Operation Arrowhead\arma2OA.exe" -mod=@CBA;@CBA_OA;@ACE;@ACEX;@ACEX_SM;@OTHERS
You only need one CBA -- either CBA for ArmA2 (Combined Opersations), or CBA_OA for Operation Arrowhead (Standalone)

....that's all folks....!

Advertisement


Author Message


Posts: 343
Rank:


Level: Member

Country: it
Location: Somewhere
Occupation: Trying to be different from the mass
Age: 18
In-game name: Jack

 
#3 Posted at 2012-02-29 17:21        
     
Yeah I do know that. After the post I was going to install ArmA 2 so I fixed that. I'll try now the mission and let you know.

Added 2 hours 24 minutes later:

Damn, I didn't know how to get Combined Operations... I was reading that ArmA II must be installed first. Then OA. Reinstalling everything, including patches. Then I'll place ACE stuff in the game's folder.
So, will I have to place only CBA folder leaving CBA_A2 and CBA_OA which are respectively the first for ArmA II standalone and the second for Operation Arrowhead standalone without ArmA II Standalone?

Added 3 hours 33 minutes later:

Ok I installed everything correct, Comb. Ops, patched to 1.60. ACE2 stuff and CBA folder only. Still remains stuck. I may record a video about it. It isn't related to addons (I think) because in other mission everything is ok...

This post was edited by DeltaForce (2012-02-29 23:19, 914 days ago)


Author Message


Posts: 184
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#4 Posted at 2012-03-01 05:09        
     
You sure your launching CO?

-Install arma 2
-patch arma 2 to at least 1.7
-install OA
-patch to 1.6

Then download this (its what I use) - http://www.armaholic.com/page.php?id=8241

Then if it doesn't work, the problem logically points to a problem with one of the mods your using.
After try without them and see what happens.
This way we can eliminate all the obvious speculation of what the problem might be, and move on to more complex possibilities.


Author Message


Posts: 343
Rank:


Level: Member

Country: it
Location: Somewhere
Occupation: Trying to be different from the mass
Age: 18
In-game name: Jack

 
#5 Posted at 2012-03-01 17:37        
     
Guys you won't believe it but it was related to this line I had in the Player init: SLEEP=Player addaction ["Sleep", "sleepinit.sqs"]

lol the simple fact that it was there, without even running the script, makes that problem happening. That's strange :-|
By the way I don't really care about that so thanks very much guys :-)