Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: no
Location:
Occupation:
Age: 28
In-game name:

 
#1 Posted at 2012-03-21 15:10        
     
Edit:
I apologize for the lack of feedback, I'm putting this into the OP post because I don't want to bump the thread. Anyways, I worked it out myself by merging the two games. Thanks anyways Zirkle.


Hey,

I wanted to set up a private dedicated server for Combined Ops with ACE and decided to go through with Steam on that since I could only obtain the files through Steam. What I've done is install Arma 2 and OA on the pc I have the server on, plus the dedicated server tools from the tools section on Steam and the ACE preset from Six updater. (the A2 and OA files are separate like when installed normally with Steam)

What I want to ask is how would I go about enabling it as a Combined Ops server, right now it launches up as a OA server, causing some things to not work properly. I found something about -co command line parameter, but that seems to only be for clients and not the server.

Any information on this would be nice!

This post was edited by Mislum (2012-04-09 11:00, ago)


Author Message


Posts: 20
Rank:


Level: Member

Country: us
Location: Marion, IN
Occupation:
Age: 31
In-game name: Zirkle

 
#2 Posted at 2012-03-21 16:33        
     
You have to include the ARMA 2 folder as an addon, just like you do with ACE. For example, my dedicated server with ACE and ACRE has this for its mod line:

"-mod=c:\program files (x86)\steam\steamapps\common\arma 2;expansion;expansion\beta;expansion\beta\expansion;@CBA;@ACE;@ACEX;@ACEX_RU;@ACEX_SM;@ACEX_USNavy;@ACRE"

It's launching with the ARMA 2 content, the beta patch, and then all the ACE and ACRE addons.


Advertisement


Author Message


Posts: 6
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2013-06-01 20:58        
     
Hello, I'm sorry, I know this is horribly out of date, but I just wanted to say that I think that piece of info should be more prominently mentioned somewhere, it's taken me several days of searching to discover why I couldn't get a dedicated server to run, I had no idea you had to include the Arma 2 folder as well! Thank goodness I stumbled across this thread.