Forum Jump :

Author Message


Posts: 92
Rank:


Level: Member

Country: fr
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2012-03-23 11:49        
     
Hey everyone.

Alright, so when playing domination on fallujah with my group we ran into this little problem.
At night, the tws will just give a black (or white, if in black-hot mode) screen in which you can see people, but not the terrain nor the buildings. Seems to be working fine during day.
I've tested this and reproduced it with and without the ACE mod.
Seems, when using ace, that the night is really dark, i mean you have to max out the sensitivity of your NVGs to actually see something.
Has anyone encountered this too?
Is there a way to fix it?
Should I write a ticket on dev Heaven? (not familiar with this but i'd learn. I'm not sure the island's still in development though)

Or should i do nothing (me, i don't mind, i'm not a big user of TWS, some guys i play with are, though)?

Cheers

Edit: just to be clear, the issue happens in a vanilla config, and doesn't appear on other islands such as Zargabad or takistan.


Author Message


Posts: 20279
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#2 Posted at 2012-03-23 19:40        
     
# [FR] Black Mamba : Edit: just to be clear, the issue happens in a vanilla config, and doesn't appear on other islands such as Zargabad or takistan.

So, the problem is with just the fallujah map. It could be that it is an issue with just that map. Have you checked the release topic?

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message


Posts: 92
Rank:


Level: Member

Country: fr
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2012-03-23 22:02        
     
Yeah i guess it is a map issue.
It's just that i extensively checked the release topic on bis forums (is there one here?), on dev-heaven, googled it, and i couldn't find anything related to that issue. Seems odd to me, as you'd think somebody would have noticed and reported it by now.

Anyway, as I'm pretty new to the arma community, i don't really know what i'm supposed to do in that case. I guess i'm going to register on the BIS forums and try and get a hold of Shezan74.

Thanks.


Author Message

DarkXess  

Modsaholic Founder


Posts: 2856
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 36
In-game name: DarkXess

 
#4 Posted at 2012-03-23 22:35        
     
He means by looking at the release page of the mod to see if there is any "known problems".
In this matter there isnt, ive just checked for you. Thought looking at the thread also at the
BIS Forums maybe will have an answer or someone else has reported it not working.

Edit: Em, strange that, ive just tested it and I can confirm the same thing. :-)
Used Fallujah a few times and never noticed this problem before.

This post was edited by DarkXess (2012-03-23 22:40, ago)

1st - Check The Rules! 2nd - Use The Search!


Author Message


Posts: 92
Rank:


Level: Member

Country: fr
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2012-03-23 22:57        
     
Modsaholic...
Man too much of those mods is bad for you! :-D
So yeah i already checked this page (checked it before downloading the map actually) and i also checked the bis forums (the whole three topics about that map even), as i wrote before.
And still no mention of it.

Dang. Can't believe we're the firsts to see that. Feels like walking on Mars.


Author Message


Posts: 20279
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#6 Posted at 2012-03-24 17:35        
     
It could be this bug was introduced by the latest patch?
I would certainly inform Shezan of this, he may know about it already, maybe not. He may be fixing it in an update.....or maybe not ;-)

Adding it to the official bug list on dev-heaven is not an option since its not a bug with the game but with a custom map/island.

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 92
Rank:


Level: Member

Country: fr
Location:
Occupation:
Age:
In-game name:

 
#7 Posted at 2012-03-24 18:12        
     
Thanks for the heads up, sir! Posted this on BIS forums, hope Shezan still hangs there sometimes.

Added 22 hours 28 minutes later:

Well. I knew i was dumb, but not THAT dumb.
So it appears my problem was just about the fact we were actually playing during winter. Setting the mission to start during summer actually solves this.
So i guees, Foxhound, you can lock this topic and let it sink to the abyssal zone of armaholic.
Thanks guys.

This post was edited by [FR] Black Mamba (2012-03-25 16:40, ago)