Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2012-03-29 01:27        
     
I hear this is a common issue among users trying to run ACE and SMK animations at the same time. The two mods always conflict and it is just a very big mess when it does. Has anyone found a way around this problem yet? I would love to be able to run both together.


Author Message


Posts: 131
Rank:


Level: Member

Country: us
Location: Davenport, FL
Occupation: 12B Combat Engineer U.S. Army
Age: 22
In-game name:

 
#2 Posted at 2012-03-29 22:31        
     
Yes use the -skipintro and -nosplash parameters and it works just fine


Advertisement


Author Message


Posts: 3
Rank:


Level: Member

Country: hn
Location:
Occupation:
Age: 28
In-game name:

 
#3 Posted at 2012-05-31 22:34        
     
Cool) I had the same problem, but thanx to you, problem is no more) :-)


Author Message


Posts: 499
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 42
In-game name:

 
#4 Posted at 2012-05-31 22:41        
     
Still dont explain anything, it conflicts, so what exactly was happening when it conflict?

How would -nosplash effect the mod with ace within the game itself, that parameter is meant to remove the splash screens apon startup of the game, how would that even effect anything ingame?


Author Message


Posts: 131
Rank:


Level: Member

Country: us
Location: Davenport, FL
Occupation: 12B Combat Engineer U.S. Army
Age: 22
In-game name:

 
#5 Posted at 2012-05-31 23:33        
     
Last i looked, the Splash Screens also give the mods time to load and then synchronize in the game. sadly, because ACE edits so many CFGs, SMK can not find the right skeleton for animations and replaces all animations in the game with the T-Pose. To fix this, you use nosplash and skipintro to avoid the mod synchro (mods still work just fine) and it fixes the CFG error.






Tags: Ace, Ace2, Acex, Smk