Forum Jump :

Author Message


Posts: 39
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2012-05-17 20:56        
     
Hello all arma 2 players out there!

I'm having difficulty installing the mod Vietnam: the experience, And I need help please. Put simply I tried installing the mod in the 'normal' way: using @VTE and the running properties etc, but that didn't do anything, I've also tried putting the contents of addons into addons (in the game files) and keys into keys, matching them up. That got further, but the game crashes if I try playing as a unit from the mods and there are no models for all of the vehicles, and plants and buildings. Has anyone installed this mod and got it all to work, and, if so, could you please tell me how to do it?

Thanks in advance

Barbossa99


Author Message

W0lle  

call me evil


Posts: 1944
Rank:


Country: de
Location:
Occupation: CWR² Project Lead
Age: 101
In-game name:

 
#2 Posted at 2012-05-17 21:37        
     
As described in the FAQ:

You need to create a Mod folder, e.g. @VTE first. And then you must create an 'Addons' Folder inside that @VTE Folder. So the path looks like this:

...\ArmA2\@VTE\Addons

In that Addons folder you copy/move/extract the .pbo and .bisign files.

In addition to that, check the readme/website of the Mod for further details.

Never, ever copy 3rd party addons/mods into the game Addons folder - Never!


Advertisement


Author Message


Posts: 39
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2012-05-18 22:04        
     
Thanks; that worked, I had tried that before, but I must have done something wrong *WALL* But im still having problems, I still cannot play as any infantry, the AI ones spawn fine, but when I play as one myself, the game crashes, I have Extened Event Handlers, but it requires 'version 1.08 of application,' how would I fix this?
Thanks

Barbossa 99


Author Message

W0lle  

call me evil


Posts: 1944
Rank:


Country: de
Location:
Occupation: CWR² Project Lead
Age: 101
In-game name:

 
#4 Posted at 2012-05-18 23:34        
     
Download and install Patch 1.60. And make sure you have also the latest Extended Eventhandlers version installed.


Author Message


Posts: 39
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2012-05-19 08:10        
     
Right, Ive done all of the things the addons told me to, but now im getting
Addon 'vte_weapons_cfg' Requires addon 'CAWeapons_E_AmmoBoxes'
I looked it up on google and I just got things about Arma 2 OA, how do I fix This problem?

Thanks again,

Barbossa99


Author Message


Posts: 20277
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#6 Posted at 2012-05-19 08:35        
     
Just curious but are you sure you have downloaded and installed the Arma 2 version?
You also have both Arma 2 and Arma 2: Operation Arrowhead or only Arma 2?

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 39
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#7 Posted at 2012-05-19 08:42        
     
I downloaded the Arma 2 Version, And I have both Arma 2 And Operation Arrowhead.

Added 3 hours 25 minutes later:

Ok all, I read on a forum and it says that you need to run it on OA, not arma 2, which is why I am getting all of these problems, thank-you for you help in this, and apologies for being a bit of an idiot,

thanks for your help

Barbossa99

This post was edited by Barbossa99 (2012-05-19 12:24, ago)


Author Message


Posts: 1
Rank:


Level: Member

Country: pl
Location:
Occupation:
Age:
In-game name:

 
#8 Posted at 2012-12-13 02:27        
     
So is there no way to run that mod in (only) Arma2 version?

I installed @cba,@cba_a2, and vte in new folder @vte.
I have the same problem:
Addon 'vte_weapons_cfg' Requires addon 'CAWeapons_E_AmmoBoxes'

So...why i download VTE from ARMA2 version mod:
http://www.armaholic.com/list.php?c=arma2_files_modules&s=title&w=asc&d=30
This mod is in wrong place!!(This download place is only for Arma2. NOT OA!!)

In This link:
http://tactical.nekromantix.com/vte/vte-arma2.php
i found information - "required OA..."

I have not Arma2:OA


Author Message


Posts: 20277
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#9 Posted at 2012-12-13 07:45        
     
Required Addons: Extended eventhandlers

For me it does not list OA and A2 as required. Maybe you can link me to where it says that?
And, if it requires OA as you seem to have found than thats your issue, go buy OA and play.

Visit my family webshop desteigerhoutshop.nl.