Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2012-07-01 23:30        
     
I'm fairly sure I installed Day Z correctly, but every time I try to connect to a server it says something like "Bad version, server rejected connection". Then if I can somehow connect to a server, it brings up a black screen with a loading bar in the middle that fills up, then stops there. I have to exit the game to get back to the menu. What's wrong?


Author Message


Posts: 263
Rank:


Level: Member

Country: us
Location: Wisconsin
Occupation: Patrol Deputy
Age: 23
In-game name: Sup3r6f0ur

 
#2 Posted at 2012-07-02 00:21        
     
Update ArmA 2 with the latest patch. Hopefully thats the answer.

"All that is needed for evil to succeed is for good men to do nothing" - Edmund Burke
"You and I have the courage to say to our enemies, "There is a price we will not pay." "There is a point beyond which they must not advance." - Ronald Reagan

Advertisement


Author Message


Posts: 507
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 43
In-game name:

 
#3 Posted at 2012-07-02 03:10        
     
"Bad version, server rejected connection".
usually means you dont have the same version game as the server, if the server is running
1.60 and your running 1.59 then you'll get that error.

same goes for mods setup on the server, if the server is running a mod and it requires
you to have the same mod for the mission currently running then if you dont you will
prob get a similar message.