Forum Jump :

Author Message


Posts: 2
Rank:


Level: Member

Country: br
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2012-07-14 03:16        
     
I just run Six updater and it installed normally without any problems, but when I run the game it does not show @ACRE on the top right corner. I checked the Arma folder (steam version) and the folder @ACRE is there with all files, the dsound.dll is in the Arma folder and Teamspeak plugin is already active.

Is there any problem with the steam version?
I'm lauching the game using Six Launcher


Author Message

DarkXess  

Modsaholic Founder


Posts: 2855
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 36
In-game name: DarkXess

 
#2 Posted at 2012-07-14 10:34        
     
*Moved to correct section.

I am not so sure if Six Updater works with with Steam, but here is a guide on installing addons for steam
version of the game. Is other mod working well with your game other than ACRE?

Welcome to Armaholic :-)

This post was edited by DarkXess (2012-07-14 10:40, ago)

1st - Check The Rules! 2nd - Use The Search!


Advertisement


Author Message


Posts: 2
Rank:


Level: Member

Country: br
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2012-07-14 18:52        
     
I have ACE installed and it's working. I will see if this guide can make it work and post the results.
Thanks :-)

Added 1 hour 5 minutes later:

It worked, thanks for helping me.
By the way, I stopped using six launcher

This post was edited by Hazard (2012-07-14 19:57, ago)


Author Message

DarkXess  

Modsaholic Founder


Posts: 2855
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 36
In-game name: DarkXess

 
#4 Posted at 2012-07-14 20:12        
     
# Hazard : It worked, thanks for helping me.
By the way, I stopped using six launcher

LoL your welcome, and I dont blame you... I dont like using it either :-)

1st - Check The Rules! 2nd - Use The Search!