Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: cz
Location:
Occupation:
Age: 24
In-game name:

 
#1 Posted at 2012-07-31 13:55        
     
When I have installed latest patch 1.62. Game has started writing this error: http://imageshack.us/photo/my-images/707/errorsca.jpg/

Only Arma 2 is ok, but CO and REINFORCEMENTS I can start but when I want to join server( with patch 1.62) It writes me "missing content: bla bla bla bla"
I have reinstalled game already but it didn't help

Anybody know what to do with this please ?


Author Message


Posts: 20464
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 42
In-game name: Foxhound

 
#2 Posted at 2012-07-31 15:15        
     
Make sure to run the game as administrator. In case you use Steam run Steam as administrator as well.

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message


Posts: 3
Rank:


Level: Member

Country: cz
Location:
Occupation:
Age: 24
In-game name:

 
#3 Posted at 2012-07-31 17:05        
     
I'm working as administrator


Author Message


Posts: 20464
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 42
In-game name: Foxhound

 
#4 Posted at 2012-07-31 22:08        
     
I am not talking about your administrator rights.
You need to run the program as administrator (right click the shortcut). Also if you use Steam make sure to run Steam as administrator.

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 3
Rank:


Level: Member

Country: cz
Location:
Occupation:
Age: 24
In-game name:

 
#5 Posted at 2012-08-07 19:29        
     
I know and Yes I turn on game as administrator (right click the shortcut)