Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2012-08-18 05:01        
     
After many hours of troubleshooting, I finally, decided to make an acount.(Something I should have done on here ages ago) What seems to be the matter, is that after uninstalling Arma 2 and Sprocket, I attempt to re initiate the process, yet greeted with the quote, 'product already installed'. I am not a computer whiz so I may not know what the blimey h*** I'm doing. If anybody could help, that'd be great, you could also say I'm a n00b at installing different software.
What I'm using: -Non-Steam download ver.
-Arma 2:CO

This post was edited by Reanloth (2012-08-18 05:09, ago)


Author Message


Posts: 20279
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#2 Posted at 2012-08-18 08:23        
     
Make sure all registery keys are removed.
If you are not experienced I advice you to use ccleaner to do it for you. Its free software:
http://www.filehippo.com/download_ccleaner/

First make sure to uninstall all Arma software. Than manually remove any folders which are left (so check your installation path).
After the uninstall, reboot your PC (lets just do that for fun and cause its windows).
Start ccleaner, run the registery cleaner. When asked, make the backup before running it!
Reboot PC, re-run ccleaner and the registery cleaner (just to be sure). If it finds nothing re-install the game.

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message


Posts: 3
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2012-08-18 15:12        
     
Thank you good sir, hope this will work.