Forum Jump :

Author Message


Posts: 10
Rank:


Level: Member

Country: ro
Location: Bucharest
Occupation: High school
Age: 24
In-game name: Ras3ng6N

 
#1 Posted at 2012-09-08 09:52        
     
Hey guys,I've spotted a very annoing bug in this Arma 2 CO version(see title and description) about the X4 speed in the SP campaign.When I press the X4 speed key the units(infantry,armor,air,ship)move like in the X1 key but only the voices act like in the X4 key.What shall I do because I hate missions in the campaign when i have long and boring walks...
I wait for tips,comments and everything you want.

Ready for anything,ready for victory!

Author Message


Posts: 20635
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 43
In-game name: Foxhound

 
#2 Posted at 2012-09-08 09:55        
     
Do you have any custom addons active?

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message


Posts: 10
Rank:


Level: Member

Country: ro
Location: Bucharest
Occupation: High school
Age: 24
In-game name: Ras3ng6N

 
#3 Posted at 2012-09-08 09:59        
     
No Foxhound,I have addons on ArmA 1 but not in ArmA 2.So,basically I didn't download any custom addon,but probably the game added some,because,as you know ArmA 2 CO is formed by ArmA 2 and it's stand-alone expansion pack ArmA 2 Operation Arrowhead.But I've seen that I have the demo campaign of PMC(Private Military Company),which is the first mission of it then the end,Eagle Wing bonus campaign(of course,from ArmA 2 V 1.05),and in the editor I see units from the BAF or ACR units,probably from the British Armed Forces expansion pack and Army Of Chzech Republic expansion pack.Who knows,maybe these things create the problems but I do not consider them custom addons for sure.

Ready for anything,ready for victory!

Author Message


Posts: 10
Rank:


Level: Member

Country: ro
Location: Bucharest
Occupation: High school
Age: 24
In-game name: Ras3ng6N

 
#4 Posted at 2012-09-09 15:50        
     
Also,I've discovered another BUG in the mission Dogs of War from Operation Harvest Red.It's about the objective to catch Lopotev in Skalisty Island...Yes,I've catched Lopotev and on the radio sidechat it was been said that a helicopter will come to extract us but I waited even half an hour and nothing.I had Chernogorsk captured,I took the prisonier,I captured almost all towns but did not destroy the Chedaki base.Will this bug be because of these objectives or the Chedaki base in Msta?
P.S:Sorry for double post...

Ready for anything,ready for victory!

Author Message


Posts: 20635
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 43
In-game name: Foxhound

 
#5 Posted at 2012-09-09 16:47        
     
Indeed, OA or the official DLC is not considered custom conent and those should not cause the issue.

Have you tried the X4 key (I have no idea what that key is) in other missions to see if the same happens there?

As for your other bugs with the official missions, I never played them. I dont like the default missions/campaigns. In fact, I don't like SP at all cause I completely suck at commanding the AI and as such I cant help with any bugs.
Have you check the official forums for feedback about these missions?

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 10
Rank:


Level: Member

Country: ro
Location: Bucharest
Occupation: High school
Age: 24
In-game name: Ras3ng6N

 
#6 Posted at 2012-09-09 17:02        
     
Well,I tried the X4 key(it's the+key in the left side of the Backspace key that's on my keyboard).About the official missions,I did not look on official forums like BIS or OFPEC for them but I looked on some guides on the net or on youtube from the others but I have no idea why the Dogs of War Lopotev catch bug happens.

Ready for anything,ready for victory!