Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2013-01-12 05:00        
     
I installed the VTE mod. I read and followed the mod installations instructions. I have a vte folder and inside that addons. This was created when I extracted the folder from the compressed file. I then copied the @CAB folder with addons inside it and @CBA_A2 with addons inside that. When I start the game I get an error message: vte_weapons_cfg requires addon CAWeapons_E_Ammoboxes. The games starts and I get the following message: No entry bin\config.bin/CFGVehicles/Bug_base_EP1.scope. The game continues and when I go to start editor and pick a scenario the game crashes and I get this message: Bad version 50 in p3d file pmc\vte_terrain_clutter\vte_c_grasstall.p3d. Any help on this would be greatly appreciated. I have read the install instructions of Arma and OFP or an overview and have followed all instructions I have read. Thank you for your time and assistance.