Forum Jump :

Author Message


Posts: 9
Rank:


Level: Member

Country: uk
Location: Merseyside
Occupation:
Age: 28
In-game name: [GR]Stocky

 
#1 Posted at 2013-01-25 12:02        
     
Hi all, I got JSRS 1.5 working but I'm getting a couple of issues.

I think I installed CBA correctly and the sound mod. I put the CBA files where the readme told me to and did the same with JSRS.

When ArmA OA boots up I get the following message ; Addon 'JSRS Distance' requires 'CBA_MAIN'

Now the sounds work in game and they are FANTASTIC. But when I'm inside buildings I don't get that echo from shots fired by myself. Nor do I get the 'mechanical' type sounds when firing in first person. I'm pretty sure it's something that I've done wrong but I don't know where to look to get it fixed as I'm a complete novice ha ha.

Now when trying to join our clans DayZ server I get the following error which won't let me join ;

Files "common\jsrs_2a14.pbo", "common\jsrs_2a14_c.pbo", "common\jsrs_2a38m.pbo", "common\jsrs_2a38m_c.pbo", "common\jsrs_2a42.pbo", "common\jsrs_2a42_c.pbo", .... are not signed by a key accepted by this server. To play on this server, remove listed files or install additional accepted keys.

Any help would be greatly appreciated.


Author Message


Posts: 20251
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#2 Posted at 2013-01-25 12:11        
     
Make sure you install all JSRS patches as well and also mae sure you install CBA correctly. You need all 3 versions of CBA if you are running CO (see the installation notes).

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message

Ap0c  



Posts: 102
Rank:


Level: Member

Country: us
Location: CA
Occupation:
Age:
In-game name:

 
#3 Posted at 2013-01-25 12:50        
     
sounds like your missing a CBA

"ARMA-KILLYA"

Author Message


Posts: 9
Rank:


Level: Member

Country: uk
Location: Merseyside
Occupation:
Age: 28
In-game name: [GR]Stocky

 
#4 Posted at 2013-01-25 13:42        
     
Thanks guys. I've installed the full version of JSRS and it tells me I don't need the two patches as it comes with them.

What versions of CBA do I need? I've got 1.0.0 currently.


Author Message

Ap0c  



Posts: 102
Rank:


Level: Member

Country: us
Location: CA
Occupation:
Age:
In-game name:

 
#5 Posted at 2013-01-25 14:20        
     
There are 3 different CBA's depending on what version of of ARMA2 you run
CBA
CBA2
CBAOA
CBA's

"ARMA-KILLYA"

Author Message

SavageCDN  

Armaholics priest


Posts: 475
Rank:


Country: ca
Location: Ottawa
Occupation: Fighting with Exchange
Age: 44
In-game name: =VG= SavageCDN

 
#6 Posted at 2013-01-25 15:23        
     
You should load all three CBAs if you have Arma 2 Combined Operations (and load them first before JSRS or other mods)

For the keys error on the server, the server admin will need to add the .bikeys for JSRS to the server's Keys folder in order to let you in with those mods running.

Bless you my son.

Author Message


Posts: 3
Rank:


Level: Member

Country: 00
Location:
Occupation:
Age:
In-game name:

 
#7 Posted at 2013-01-29 10:19        
     
Official DayZ is not supporting JSRS.


Author Message

Ap0c  



Posts: 102
Rank:


Level: Member

Country: us
Location: CA
Occupation:
Age:
In-game name:

 
#8 Posted at 2013-01-29 15:25        
     
# Jakeke : Official DayZ is not supporting JSRS.
^^^ didnt catch that, thats probably your problem, dont think JSRS is supported by anything but ARMA2/OA

"ARMA-KILLYA"

Author Message


Posts: 3
Rank:


Level: Member

Country: 00
Location:
Occupation:
Age:
In-game name:

 
#9 Posted at 2013-01-30 00:33        
     
# Ap0c : ^^^ didnt catch that, thats probably your problem, dont think JSRS is supported by anything but ARMA2/OA
Meaning that servers don't allow that mod. So is with many private servers. That's why you get kicked/error.


Author Message

Ap0c  



Posts: 102
Rank:


Level: Member

Country: us
Location: CA
Occupation:
Age:
In-game name:

 
#10 Posted at 2013-01-30 13:53        
     
yeah jake, i meant i didnt catch him mentioning that he was running day z :)

"ARMA-KILLYA"

Author Message


Posts: 9
Rank:


Level: Member

Country: uk
Location: Merseyside
Occupation:
Age: 28
In-game name: [GR]Stocky

 
#11 Posted at 2013-01-30 15:02        
     
Thanks for the input guys. I tried fixing the errors I had but it just made more and wouldn't let me boot up the game. So I've done a fresh install to try again. Don't suppose anyone fancies running me through how to do it via Skype as i'm totally useless at this ha ha.


Author Message

Ap0c  



Posts: 102
Rank:


Level: Member

Country: us
Location: CA
Occupation:
Age:
In-game name:

 
#12 Posted at 2013-01-30 15:05        
     
well the point is JSRS wont work while running DAY Z
its only going to work on ARMA2OA weapon sounds, it WILL WORK with the ACE mod and very nicely I might add!
I dont use skype (I'm so ugly it would traumatize you for life!)but if you got a fresh install just make sure you install ALL mods and addons correctly otherwise youll be doing alot of reinstalling :/

"ARMA-KILLYA"

Author Message


Posts: 9
Rank:


Level: Member

Country: uk
Location: Merseyside
Occupation:
Age: 28
In-game name: [GR]Stocky

 
#13 Posted at 2013-01-30 15:10        
     
I was trying to run OA to play Wasteland Ap0c, it got as far as the Bohemia Interactive logo then dropped to desktop.

I'll give it another go and just make sure I backup all the files I change this time.

Added 32 minutes later:

So I deleted ArmA 2 & Operation Arrowhead out of Steam and re-downloaded the pair of them yet it still is giving me the same error as if I'd not even un-installed.

The error is ;

http://i638.photobucket.com/albums/uu110/StokaUE/Error_zpsa4e4e65b.png

This post was edited by Stocky (2013-01-30 18:13, ago)


Author Message

SavageCDN  

Armaholics priest


Posts: 475
Rank:


Country: ca
Location: Ottawa
Occupation: Fighting with Exchange
Age: 44
In-game name: =VG= SavageCDN

 
#14 Posted at 2013-01-30 17:20        
     
Sounds like an issue with mods not the game itself.. I would try removing all your @CBA mod folders and re-downloading from scratch. Also make sure you are running all 3 CBAs

Bless you my son.

Author Message


Posts: 3
Rank:


Level: Member

Country: 00
Location:
Occupation:
Age:
In-game name:

 
#15 Posted at 2013-01-31 09:08        
     
Wasteland servers support JSRS, but I couldn't hear half of the gun sounds for some reason, only when i was fired directly at (or the gun was really close). Did some more testing with my friends and they couldn't hear too well either, so it's the servers or the mod. In any case sounds are amazing, I just hope it would work properly with Wasteland...