Forum Jump :

Author Message


Posts: 5
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 30
In-game name: Bird

 
#1 Posted at 2013-02-02 18:09        
     
This mainly happens in Chernarus. When the player looks at the trees or zooms in on the trees, the trees will become covered in white dots. I have looked through the forums and some people have mentioned Anti Aliasing and/or Anisotropic Filtering. I have messed with both of these and it hasn't appeared to make much of a difference, but I'm not exactly sure what these are supposed to be set at.. does anyone know??. Does anybody have any suggestions. This bug is really an eye sore.


Author Message

DarkXess  

Modsaholic Founder


Posts: 2855
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 36
In-game name: DarkXess

 
#2 Posted at 2013-02-02 19:03        
     
Open the ArmA2.cfg and find AToC and make it to this:

AToC=0;

That should do it, I doubt its the Anti Aliasing though if it still doesnt work then disable that too. :-)

1st - Check The Rules! 2nd - Use The Search!


Advertisement


Author Message


Posts: 5
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 30
In-game name: Bird

 
#3 Posted at 2013-02-02 21:14        
     
I looked in my Arma2.cfg and found no AToc option. However I did find an AToc option in my Arma2OA folder, and it was set to 0, yet this problems still occurs.


Author Message

DarkXess  

Modsaholic Founder


Posts: 2855
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 36
In-game name: DarkXess

 
#4 Posted at 2013-02-02 23:14        
     
Reason I said ArmA2.cfg is because this is the ArmA2 section, not OA. So if its a OA problem
then ill move this thread. Please let me know :-)

Have you had this problem before? are you using a beta patch or mods? have you tried the game in
vanilla mode? and have you also updated your graphics card drivers?

1st - Check The Rules! 2nd - Use The Search!


Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2013-02-25 01:16        
     
Either set AToC=0; as stated above, or set antialiasing on very high not 8.

I was looking for a solution this problem also and this helped. I came across this thread and figured I would share my solution.