Forum Jump :

Author Message


Posts: 2
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2013-02-03 15:50        
     
Hey everyone, I have a pretty decent setup, that can run a lot of games on the best settings (ex: BF3 half are on ultra)
But when I am in ARMA, I have a couple of problems with lags, when I am playing all the textures behing me unload so if I turn around I get immense lag while the textures loads back, but then if I turn back again same things.

My spec are :

Processor: Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz (8 CPUs), ~2.8GHz
Memory: 16384MB RAM Corsair XMS DDR3 4GB x4
AMD Radeon HD 7700 Series 1GB DDR5 x2 in crossfire
Motherboard: Asus P6TD Deluxe


What would be my bottleneck?
What settings should I play Arma 2 at?

Thank you for your response!


Author Message


Posts: 20250
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#2 Posted at 2013-02-03 16:13        
     
At what settings are you trying to run the game now? Maybe you can show a screen of the graphics settings so you do not have to type them?
Are you using any custom content?
Are you using any of the beta patches?

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message


Posts: 2
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2013-02-03 17:01        
     
I don't use any custom content or beta patch at the moment and here is a screen of my settings :

https://www.dropbox.com/s/pge6annqrbcywkh/2013-02-03_00003.jpg
Those are new settings I have applied after reading some tweaks on the forum I also added this to my launch options
-winxp -nosplash -world=empty -maxmem=2047 -cpuCount=2

This increased my overall performance, but I still have some lagging even when not combat situation.

Thank you


Author Message


Posts: 20250
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#4 Posted at 2013-02-03 18:18        
     
I would disable AA & AF completely.
Also you can change the very high settings to high one by one and check for performance difference.

And, try the latest beta, see if it helps with performance ;-)

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 745
Rank:


Level: Member

Country: us
Location: Somewhere Out There
Occupation:
Age:
In-game name: NoQuarter

 
#5 Posted at 2013-02-03 22:40        
     
Drop your Visibility setting down to a level where the option for Very High is allowed, but leave as is, in the Terrain Detail setting and see it that helps, the two settings are linked.

Where is ArmA II* installed on your system... SSD or HDD (<and if so, what RPM and cache size)?